Nie działająca karta graf lub usb


(Spinio09) #1

Witam. Mam kilka problemów z moim kilku letnim złomem:

1) Zainstaluję ster. od karty graf. geforce ti4200 to nie mogę podłączyć neostrady, pisze że nie rozpoznano urządzenia USB.

2) Zainstaluję tylko sterowniki od płyty głównej ASRock K7NF2-RAID mam internet(jak teraz) ale obraz klatkuje.

Co z tym zrobić?

3) Nawet jak było dobrze to jak miałem zainstalowany program który tworzy napędy wirtualne np daemon to neostrada działała lecz nie działa pendrive lub aparat.

4) Za choinkę nie mogę wykryć monitora http://allegro.pl/item796315336_monitor ... 17_fv.html czy instaluję tylko kartę graf. czy nawet z płyty od monitora i tak pisze monitor domyślny na geforce...

5) Jak włączam kompa jest napisz procesor athlon 1800+ ok , detected bla bla bla i pokazuje się ekran z wyborem(windowsów?) jest windows professional i drugi windows recovery coś tam i odmierza 30 sek żeby któryś wybrać...Jak to wyłączyć?

System: xp prof sp3

Z góry dziękuję za pomoc.


(Isiek06) #2

Zaczniemy od końca :

5.Jezeli miales kiedyś 2 OSy i któryś z nich wywaliłes to wpis zostaje niestety mozna to zrobić na 2 sposoby albo pobawic sie w pliku boot.ini albo kliknąć statr :arrow: mój komputer :arrow: zaawansowane :arrow: uruchamianie i odzyskiwanie (wybierz ustawienia) :arrow: Odchacz "czas wyswietlania listy systemów operacyjnych " i nie bedzie problemu :stuck_out_tongue:

4.

3.No ale w jakim sensie nie działa nie wykrywa ci go nie mozesz odczytać plikow ?

2.Ja nie chcesz zeby ci obraz klatkowal to niestety musisz miec stery do karty grafiki

1.Przy tych starszych komputerach to sie zdarza ostatnio pracowalem na takim to musialem wyjąć kabel USB :arrow: reset :arrow: po uruchomieniu kompa wlozyc go spowrotem . Jescze jedno to co mozesz zorbić to wyjąć wszystkie NIEPOTRZEBNE kable USB typu drukarka i wtedy tez bedzie ci go szybciej wykrywac .


(Spinio09) #3
  1. Nie działał w sensie że go w ogóle nie wykrywało.

  2. Jak będę miał dobry obraz to nie będę miał neta :?

  3. Mam tylko neo podłączone.

  4. Nie będę się bawił bo nie włączę kompa poźniej :stuck_out_tongue:


(Isiek06) #4

1 i 2 . Zrob neostrade tak zeby nie laczyla sie przez Strefe neostrada ( przez ten program z plyty) ale przez start :arrow: panel sterowania :arrow: polaczenia sieciowe :arrow: i tam wybierasz swoje lącze .

3.Poprostu komp za bardzo obciazony

4.

5.No to zrob ta wersje z "moim komputerem"

Acha i podaj jeszcze konfiguracje kompa :stuck_out_tongue: bo to moze wiele wyjasnic bo jezeli masz komp 300mhz 215 mb ram i 20 gb HDD no to nie ma sie co dziwic wszystkiemu jest winne to ze sterowniki sa przystosowane do lepszych kompow (zreszta poczytaj sobie okladki a sie dowiesz jakie sa wymagania )


(Spinio09) #5

Strefa neostrada jest po to żeby łatwiej było wejść w neta bo np moja mam nie będzie umiała połączyć się przez panel sterowania itd...

Komp: Athlon 1800+, ASRock K7NF2-RAID, 1gb ram ddr1, 1 dysk 60gb samsung na którym jest windows© i partycja d a 2 dysk 40gb podzielony też na 2 partycje, monitor podałem wyżej, xp sp3, karta graf Geforce Ti4200 128mb. Stare pudło ale to nie znaczy że jest bezużyteczne...


(Isiek06) #6

Powiem szczerze myslalem ze jest gorzej :stuck_out_tongue: ale tu nie ma co winy zwalać na kompa -.- . Powiem szczerze nie mam wiecej pomysłow dlaczego karta grafiki wpływa na to ze modemu ci nie wykrywa ... niestety . Zeby ci obraz nie klatkowal musisz miec stery do karty a zeby miec neta stery do neo ...

Co do punktu

  1. Poprostu twoj komp sie przeciąża to normalne ze nie bedzie ci otwierac jak masz podpiety aparat , neo i pendrive

-- Dodane 04.11.2009 (Śr) 12:41 --

Jaka prędkość taktowania procesora?


(Spinio09) #7

Podkręcony: na 100 wyciąga 1.1 Mhz a na 133 które mam ustawione 1.54 Mhz.

W tej sytuacji zainstalowałem stery 71.** i wszystko działa dobrze ale nie patrzyłem pendrive bo kumpel go ma. W każdym razie nadal jest monitor domyślny i nie mogę go wykryć.