Nie działająca myszka Genius Traveler 900


(Ertam494) #1

Witajcie, jak w temacie mam problem z tą myszką bezprzewodową.

Wszystko zaczęło się 3 tyg. temu kiedy w trakcie korzystania z niej w pewnym momencie przestawała reagować(chociaż ciągle się świeciła dioda na niej).

Oddałem ją do serwisu i dzisiaj odebrałem ją. Pan z serwisu mówił, że się nią bawił i działa.

Podłączyłem ją do laptopa i dalej to samo, później podłączyłem ją do komputera stacjonarnego, myszka w ogóle nie działała.

Oba komputery posiadają Windows 7.

PS Korzystałem ze sterowników wbudowanych w system i tych ze strony producenta.

Nie wiem czy mam znowu ją zabrać do serwisu czy to wina systemu...


(Longhorn2009) #2

Sprawdź na innych bateriach.


(Ertam494) #3

Sprawdzane :wink:

Baterie Sony, Energizer, Duracell.

Cały czas to samo, ja obstawiam, że zepsuty jest odbiornik, gdyż system wcześniej wykrywał go jako Genius Wireless Mouse 2.4G, teraz Urządzenie wejściowe USB.

Ale pan w serwisie mówił, że mu działała, więc już nie wiem…


(Dimatheus) #4

Hej,

Czy po podłączeniu odbiornika nano do portu USB i przyciśnięciu guzika Connect na myszce pojawia się jakikolwiek komunikat w systemie? Czy w ogóle na myszce zaświecają się po tym kroku diody?

Pozdrawiam,

Dimatheus


(Longhorn2009) #5

Jeśli na obu komputerach nie działa, odbiornik jest inaczej wykrywany, a serwisant twierdzi że mysz jest sprawna to jak dla mnie jest bardzo niekompetentny i najpewniej próbuje się wywinąć od wymiany lub naprawy sprzętu. Ale sprzęt też nie najwyższych lotów, więc nie dziwne. Ja już pomysłów nie mam.


(Ertam494) #6

@Longhorn2009:

Ona już była w naprawie właśnie z tego powodu.

Mi się wydaje, że odbiornik jest uszkodzony.

Ale kurde 70 zł piechotą nie chodzi…

@Dimatheus

W systemie nic się nie pojawia, ale dioda na myszce gaśnie.

Ale tak już jest odkąd mam tą mysz.(Tak mi się wydaje…)

Edit: Działała przez 45 minut i znowu to samo…, ale dziękuje za zaangażowanie :wink:


(Dimatheus) #7

Hej,

To faktycznie by wskazywało, że odbiornik jest uszkodzony, albo działa na błędnych sterownikach. Ewentualnie można spróbować wymusić ponowną instalację sterowników z poziomu menadżera urządzeń. Podłączasz odbiornik, wchodzisz do menadżera, zaznaczasz odbiornik i z menu wybierasz polecenie Odinstaluj. Później restart i zobaczymy, jaki komunikat systemowy się pojawi.

Może działało - na innym odbiorniku.

Prawdopodobnie dlatego, że odbiornik nie jest wykrywany. W większości myszek bezprzewodowych urządzenie przechodzi na stan oszczędności energii, gdy odbiornik nie jest wykrywany.

Pozdrawiam,

Dimatheus