Nie działające BOOT MENU


(Kamii1234) #1

Otóz mój problem polega na tym, że po zrestartowaniu komputera naciskając klawisz F12 otwiera się Boot Menu

bootmenu.jpg

Żeby je włączyc jak juz wspomniałem trzeba cisnąć F12 , wtedy jeszcze klawiatura mi działa i załącza Boota

natomiast gry wyskoczy juz okno które jest pokazane wyżej klawiatura przestaje działać poprostu strzałki nie porszuają sie, nie moge wyjsc klawiszem F4:Exit dosłownie nic zrobic jakby mi ktos klawiature odłączył, a zawsze w ten sposób robilem format kompa. Dodam że posiadam klawiaturę ze złączem USB.

Miał już ktoś kiedyś taki problem? Wie co zrobic by mozna było operowac w Boocie? Prosze o odpowiedzi ;]

Dodam że wczesniej miałem klawiature z okrągłym wejściem i wszystko działało


(Deon27) #2

Uruchom komputer z plyty CD-ROM Windowsa XP, tak jak bys chcial go zainstalowac. Powinien wykryc zainstalowanego XP i zapytac sie czy chcesz go naprawic. Powinny pojawic sie dwie opcje: naprawa za pomoca konsoli odzyskiwania (to Ci raczej nic nie da), i druga - nie pamietam jak sie ona nazywa, cos "automatyczna naprawa" czy jakos tak.

Uruchom ta druga. Jezeli dobrze pamietam to trzeba zrobic to dwa razy. Nie gwarantuje ze ta druga opcja bedzie , ale sprobuj.


(Kamii1234) #3

Własnie tak robiłem i pisze cos wstylu "ze windowsy sie różnia itp"


(Leon$) #4

żeby działało musisz mieć klawiaturę ze starym typem łącza podczas wchodzenie do tego menu

:slight_smile:


(Karaslbn) #5

Miałem podobny problem z tym, że u mnie w biosie wystarczyło włączyć opcję klawiatura USB i wszystko działa. Myślę, że i u Ciebie powinno być coś takiego.


(Kamii1234) #6

Symp bardzo prawdopodobne, szukalem tych ustawien ale cos znalesc niemoge, moglbys luknac fachowym okiem? Moze miales podobnego BIOS-a , przydaloby mi sie bardzo aby ta funkcja mi działała;s

Tutaj masz link


(Deon27) #7

Powiedzialem nie ma gwarancji że to zadziała.


(Karaslbn) #8

integrated peripherals > legancy usb keyboard/storage (3 od końca na liście w moim biosie)