Nie działające filmiki na Firefox


(Bartosz82) #1

Na mojej przeglądarce 45.0 nie działają filmiki tego typu: http://film.onet.pl/maciej-stuhr-o-sytuacji-w-polsce-nowy-program-w-tvp-2-flesz-filmowy/91qlpb

Kółko się kręci, jest czarny ekran i tak cały czas - film się nie włącza.

Na przeglądarce IE 11 chodzi dobrze filmik. Mam zainstalowany flash player i silverlight i nie wiem czemu tylko na Firefox te filmy nie chodzą.

Vod filmy działają oraz filmy na cda.pl też działają. Może mi ktoś pomóc ?


Problem z Youtubem na Firefox i Chrome
(Bogdan_G) #2

Masz stary Firefox i już nie można radzić, żeby mu co chodziło prawidłowo. Zresztą, z tą wersją było wiele problemów z wyświetlaniem filmów. Ten akurat film u mnie wyświetla się prawidłowo, ale w html5, a nie we flashu.

Czy w Twojej przeglądarce ten film chodzi? Kliknij w Firefoxie w pomoc i w uruchom z wyłączonymi dodatkami. Wyświetli sie okienko, czy uruchomić w trybie awaryjnym. Kliknij w to i uruchomi się Firefox. Wejdziesz w ten swój temat i klikniesz w linka do filmu. Otworzy się onet, załadują się reklamy i policzysz do dziesięciu, - powinien się uruchomić film. Właśnie chodzi to wideo u mnie w trybie awaryjnym Firefoxa, bo mu żaden (do tego filmu) flash nie jest potrzebny, ani przeterminowany silverlight.

Sprawdzisz jeszcze to: https://www.youtube.com/html5?gl=PL&hl=pl

Masz 6 zaznaczonych modułów na niebiesko?

 

 


(Bartosz82) #3

Na YouTube mam włączone html5 w firefox i działają mi filmy na YouTube. Wszystkie filmy mi działają, oprócz tego który pokazałem i te filmy które są na Onecie w tym formacie co ten, który pokazałem też mielą. Ale filmy VOD działają dobrze.

Czy jak zaaktualizuje firefox do nowszej wersji to problem się rozwiąże ? znajomy sugerował mi, żeby zaaktualizować sobie do 47.1.


(Longhorn2009) #4

Wgraj po prostu najnowszą wersję 48.0.2.


(Bartosz82) #5

Zaaktualizowałem sobie firefox do wersji 47.1 i dalej nie idzie mi ten filmik na Onecie. Tylko kręci kółkiem i jest czarny ekran.

http://ofsajd.onet.pl/newsy/dzialacz-spoliczkowal-siatkarke-zabawne-nagranie-bayernu-flesz-sportowy-nr-1456/t87n7m

Może mi ktoś pomoc ? we wtyczkach pojawiła mi się za to jakaś nowa o nazwie: Widevine Content Description Module dostarczony przez Google Inc. Czy to ma być ustawione na “Zawsze aktywuj” ?


(Bogdan_G) #6

To spełnia takie same zadanie, co silverlight i DRM - czyli odtwarzanie treści chronionej. Strony już wycofują się się z treściami pod silverlighta, a MS przestaje go wspierać. Tylko czekać, jak to badziewie z aktualizacjami przysypie piach…

Ustaw na zawsze aktywuj.


(Bartosz82) #7

Tylko ze film dalej nie działa. Może mi ktoś pomóc ?

 

I jak się uporać w firefox  z czymś takim na stronach internetowych ?

 

 

 


(Bogdan_G) #8

Primetime i open włącz - zawsze aktywuj.

A to o reklamach, to u mnie nie ma. W uBlock origin mam:

 Anti-Adblock Killer | Reek
 EasyList
 POL: polskie filtry do Adblocka i uBlocka

Do tego disconnect i nie wadzi na onecie. Patrz na to, ile wyświetla zablokowanych elementów ublock i na ikonce disconnect.

001607.jpg

 

 


(Bartosz82) #9

Włączyłem primetime i open ale dalej film na Onecie nie włącza się. Kręci się kółko i jest czarny ekran. Mam tak ustawione:

 

A jak włączam film to mam tak:

 

Mam wersję teraz 48.02

 


(Bogdan_G) #10

To bierzmy się za rozszerzenia. Pokaż wszystkie;

Prosiłem, żebyś pokazał, jak Tobie wyświetlają się moduły odtwarzania wideo. Albo masz jakieś wymuszania flasha, albo innego błęda…

A na Onecie trzeba poczekać, by film się załadował.


(Bartosz82) #11

Na przeglądarce Internet Explorer filmy te działają mi dobrze i od razu się włączają jak powinny. Tylko firefox ma z tym problem.

Tak wyglądają moje rozszerzenia. Nie wiem gdzie szukać tych modułów odtwarzania wideo.

 


(Bogdan_G) #12

Wyłącz bettrfox, fastervideo, fasterfox, fasterfoxlite, h264ifi. U mnie tego nie ma i filmy chodzą jak złoto. Firefox też. 

001608.jpg

Pochwal się i Ty screenem. O to pytam trzeci raz, najwyżej zapomnisz, że próbowałem Ci pomóc.

 

W about:config - jak jest ustawiony wpis html5.offmainthread ?


(Bartosz82) #13

Wpis mam ustawione na true. Po wyłączeniu tych dodatków o których pisales nadal filmik nie dziala. A tak wygląda moje ustawienie:

 

 


(Bogdan_G) #14

Masz mieć dokładnie tak ustawione, wszystko na true, oprócz jednego false:

media.mediasource.enabled   true
media.mediasource.mp4.enabled  true
media.mediasource.webm.enabled  true
media.ffvpx.enabled  true
media.directshow.enabled  true
media.windows-media-foundation.play-stand-alone  true
media.wmf.enabled true
webgl.disabled   false
dom.webcomponents.enabled  true


(Bartosz82) #15

Wszystko mam ustawione tak jak mi podałeś. Jedynie nie mam tego w about:config “media.windows-media-foundation.play-stand-alone  true”

I nadal filmy, które pokazywałem nie działają. Kręci się kółko, jest czarny obraz i tyle.

Dziwne, że na przeglądarce Internet Explorer i na Edge i na Opera wszystko działa. Tylko ten zapchlony firefox zawsze ma jakies problemy.

Jakby nie mogli ten przeglądarki zrobić normalnie, żeby działało wszystko. Może można to jakoś poprawić ?


(szymon189) #16

Spróbuj uruchomić Firefox w trybie awaryjnym. Tutaj masz podane jak to zrobić: https://support.mozilla.org/pl/kb/Tryb awaryjny


(Bartosz82) #17

Po co w trybie awaryjnym ? czy to mi czegoś nie popsuje ? co mi to da ?


(szymon189) #18

W trybie awaryjnym przeglądarki, a nie systemu. Nic nie zepsuje. Uruchomi się wtedy czysta wersja przeglądarki bez dodatków. Zobaczysz wtedy czy coś nie blokuje przeglądarki.


(Bogdan_G) #19

Na początku prosiłem o uruchomienie FF w trybie awaryjnym. Skoro to html5, to film po załadowaniu reklam ma dzialać, a tak nie wiadomo. Jeśli nie będzie działać, to wina Firefoxa. Jeśli film zadziała, to może być winna nawet java. Aplety java działają mimo wyłączenia jej w przeglądarce.

Pierwsza odpowiedź w temacie - to uruchomić Firefoxa w trybie awaryjnym, żeby sprawdzić, z czym jest do czynienia. Podałem dokładny opis, jak to zrobić, ale tu nie cytaty i niektórzy olewają.


(Bartosz82) #20

Ale po uruchomieniu FF w trybie awaryjnym już chyba nie da się wrocic do trybu normalnego tak ?