Nie działające sterowniki karty graficznej


(Develey9797) #1

Witam

Mam taki problem mianowicie kupiłem sobie nową kartę graficzną MSI Radeon R7 260.

I nie umiem zainstalować do niego sterowników, działam na systemie XP.


(Agatonster) #2

Develey97

Proszę zapoznać się z tematem i poprawić tytuł tematu na konkretny, mówiący o problemie. W celu dokonania zaleconej korekty proszę użyć przycisku Edytuj, umieszczonego w prawym dolnym rogu swojego posta, następnie opcji Użyj pełnego edytora, znajdującej się pod edytowanym postem.

Zignorowanie zalecenia będzie skutkowało przeniesieniem tematu do Kosza.


(JNJN) #3

A jaki masz komunikat błędu?

 

Czy odinstalowałeś oprogramowanie starej karty grafiki PCIE?  z poziomu dodaj usuń, czyszczenie systemu np: Ccleanerem

 

Zrób aktualizację systemu z Windows Update i masz mieć zainstalowany najnowszy netFramework

 

I teraz ster

 

http://support.amd.com/en-us/download/desktop?os=Windows%20XP%20-%20Professional/Home&RenderOnServer=true


(Develey9797) #4

Nie mam komunikatu błędu gdy próbuje zainstalować sterowniki z płytki to się po prostu wyłącza launcher płytki.


(JNJN) #5

Nie ma znaczenia instaluj.


(Develey9797) #6

Po zainstalowaniu komputer normalnie się nie uruchamiał, musiałem uruchomić go w trybie awaryjnym i odinstalować te sterowniki.


(JNJN) #7

 

Tzn?

 

Jaki masz zasilacz - odczyt bezpośrednio z niego.

 

Czy zasilanie do karty jest podpięte z zasilacza?

 

Wrzuć screen z menadżera urządzeń z rozwiniętą gałęzią kart grafiki.

 

Masz wgrane SP3?

 

Edit:

 

Po odinstalowaniu starych sterów z Dodaj Usuń, usuń ręcznie katalog AMD z dysku, zrób czyszczenie systemu Ccleanerem? restart

 

Użyjesz automatu do steru AMD i zobaczysz co on ściągnie?

 

http://support.amd.com/en-us/download

 

lub może trzeba postawić świeży XP z SP3 lub inny system?

 

Ale najpierw napisz co prosiłem.


(Develey9797) #8

Przepraszam użyłem skrótów myślowych :smiley:

Tzn. Był ten paseczek windows co się tak ładuje zaraz po tym wyskakuje na chwile coś niebieskiego(nie umiem tego złapać na pause break) i się zaraz wyłączał.

Zasilacz: Corsair CX600

Tak zasilanie do karty jest podpięte.

A tutaj gałąź :slight_smile: http://screenshooter.net/6590480/cdphrui


(JNJN) #9

No bo masz bałagan?

 

Trzeba najpierw wgrać stery do płyty głównej, restart i ponownie screen z menadżera.

 

Dasz rady sam to zrobić?

 

Znasz typ płyty?


(Develey9797) #10

Typ płyty masz na myśli model? Tak nawet na screenie wyżej jest. Sądzę, że dam radę :slight_smile:

Ale w razie czego jeszcze napisze Asrock n68c-gs fx


(JNJN) #11

Wgraj stery z płytki CD do płyty, restart i screen z menadżera.


(Develey9797) #12

Nie mam płytki sterowniki ściągam z tej strony http://www.asrock.com/mb/NVIDIA/N68C-GS%20FX/?cat=Download&os=XP


(JNJN) #13

Ok, zainstaluj tylko pierwszy ster Nvidia.


(Develey9797) #14

Proszę po zainstalowaniu sterowników nVidia http://screenshooter.net/6590480/dmdiomx . Teraz użyć tego automatu do sterowników AMD?


(JNJN) #15

No teraz OK.

 

Zrobisz tak:

 

  • usuń ręcznie z dysku katalog AMD jak jest

  • czyszczenie systemu Ccleanerem, restart

 

i ponownie podany ster instalujesz i restart


(Develey9797) #16

Podany ster tzn.? Odrazu mówię, że ten autodetector mi nie działa.


(JNJN) #17

Ten co wcześniej podałem lub z płyty CD do karty.


(Develey9797) #18

To mi się wyswietliło po instalacji tych sterowników co tam są http://screenshooter.net/6590480/bvourkt   http://screenshooter.net/6590480/xfaxyxy


(JNJN) #19

Coś tu nie gra?

 

Jak włożyłeś nową kartę system ją wykrył?

 

PPM na kontroler video i podaj identyfikator sprzętowy tego kontrolera?

 

 

 

 

Później PPM i go odinstaluj i restart i screen

 

Edit:

 

Bo ta płyta ma własną kartę i to może ten kontroler, a nie widzi karty AMD.

 

I może trzeba zrobić reset biosu baterią:

 


(Develey9797) #20

Coś tam chyba wykrył, ale sobie teraz nie przypomnę.

Tutaj identyfikatory:

PCI\VEN_1002&DEV_665D&SUBSYS_293A1462&REV_00