Nie działające USB


(Messiah) #1

Posiadam płyte DFI P5BV3+ REV:C1. Mój problem polega na tym że kiedy podpinam myszkę USB zaczyna dzivnie migotać tak jak by miała skoki napięcia i przez to komp ją widzi jako nieznane urządzenie z czerwonym znaczkiem lecz nie raz czasami działa ona prawidłowo i świeci normalnie tak samo dzieje się z czytnikiem kart FLASH pod USB kiedy go podpinam nie zawsze jest napięcie ale nie raz jest tak samo jak z myszką. A kiedy miałem podpiętą myszkę i wpinałem ów czytnik myszka wyłączała się razem z tym czytnikiem natomiast kiedy sam czytnik działał i np: przesyłał dane na twardziela wyłączał sie po kilku sekundach. Muszę zaznaczyć że posiadam D-BRACKET z płyt MSI (chodzi tu o śledzia do diagnostyki płyt MSI) który posiada 2 wejścia USB. Jeśli miał ktoś taką płytę główną lub jeśli ktoś coś wie na ten temat - [-o<


(lazikar) #2

Poczytaj - Konkretne tematy... ze zwróceniem szczególnej uwagi na pierwszy post.

Proszę poprawić tytuł tematu na konkretny, mówiący o problemie.

W tym celu proszę użyć przycisku ac7a4cd89050aa6e.gifprzy poście otwierającym ten temat.

Zignorowanie prośby będzie skutkowało usunięciem tematu do Kosza.


(Messiah) #3

Dzięki za liczne podpowiedzi. Sam już naprawiłem ten problem mam walnięty jakiś kondensator albo opornik +5V. Zrobiłem obejście od niego bezpośrednio do gniazda USB. Może ktoś miał taki przypadek i to naprawił. Prosiłbym o jakąś podpowiedź która część mogła ulec uszkodzeniu???? I jak może wyglądać ta część do wymiany??