Nie działający mikrofon przy słuchawkach [USB]


(Jpolujanski) #1

Witam

 

Posiadam słuchawki PHILIPS SHG7980 i podczas ich używania po pewnym czasie wyłącza się mikrofon wbudowany w słuchawki.. Wina nie leży po stronie słuchawek, tylko po stronie Windowsa. W serwisie powiedzieli mi że niektóre porty usb same wyłączają się po pewnym czasie. Zmieniłem ustawienia zasilania w panelu sterowanie, jednak to nie pomogło mikrofon przy słuchawkach dalej się wyłącza. Czy są jakieś inne możliwości w Windowsie włączenia na stałe portów usb. Sprawdziłemsłuchawki na wszystkich portach w komputerze.

Mikrofon był sprawdzany na nagrywaniu ciągłym w serwisie, jednak gdy uzywam go z programem skype, przy ustawieniu na wykrywanie głosu to również po pewnym czasie wyłącza się.


(Bogdan_G) #2

Sprawdź sterowniki audio w menadżerze urządzeń, przed użyciem mikrofonu i po wystąpieniu problemu. Gdyby jakiś sterownik przestawał działać, to może byłoby widać. Wejdź też na panel sterowania, do Dźwięki i urządzenia audio, a w zakładce głos, masz testowanie dźwięku, a przetestuj po wystąpieniu problemów.

Sprawdź w podglądzie zdarzeń systemowych, czy nie pokazuje błędu sterownika audio.


(Dimatheus) #3

Hej,

A w menadżerze urządzeń zaznaczałeś przy portach USB by nie były wyłączane po czasie nieaktywności w celu oszczędzania energii? Jeśli nie, zrób koniecznie, a po zabiegu tym zrestartuj system.

Pozdrawiam,

Dimatheus


(Jpolujanski) #4

Więc tak

Sprawdziłem wszystkie sterowniki działają poprawnie, W momencie kiedy właczyłem komputer mikrofon działał w panelu sterowania w opcjach audio był normalnie wykrywany. Wystarczyło odpalić aplikację typu skype czy grę i mikrofon znowu przestał działać w momencie kiedy nie działa jest wykrywany przez system Windows ale nie ma żadnej aktywności ani na nasłuchu ani wogóle. W opcjach zasilania odznaczyłem opcję selektywnego wyłączania portów usb niestety nic to nie dało


(Dimatheus) #5

Hej,

Czy po zmianie tych ustawień uruchomiłeś system ponownie?

Pozdrawiam,

Dimatheus


(Jpolujanski) #6

Oczywiście że uruchomiłem system ponownie jednak w dalszym ciągu nic się nie zmieniło :slight_smile:


(Bogdan_G) #7

Jest też możliwość spadku napięcia w USB. Popatrz, co masz podpinane. Jakiej marki masz zasilacz? Ile sobie już liczy lat? Podpięty mikrofon do przedniego panelu komputera?


(Dimatheus) #8

Hej,

Rozumiem, że zrobiłeś to dla wszystkich portów USB, które widoczne są w menadżerze urządzeń?

Pozdrawiam,

Dimatheus