Nie działający panel przedni - Realtek HD Audio


(Shadylane) #1

Witam, mam problem z Menadżerem Realteka.

Wszystko zaczęło się po reinstalce Windowsa 7.

Menadżer wykrywa mikrofon kiedy ten nie jest podpięty, podpięty działa (ikonka się nie zmienia), a kiedy podepnę słuchawki to przestaje działać mikrofon (znika jego dioda), a słuchawki też nie działają.

Próbowałam wersji: R2.52, R2.43, wersji z płyty instalacyjnej płyty głównej, wersji ze strony producenta. Nic nie pomogło!

Zaznaczam: nie mam takiej opcji jak Wyciszaj gniazdo tyle po podłączeniu panelu przedniego. Spędziłam kilka ładnych godzin na "grzebanie" po googlach i podobnych tematach.

Płyta główna: GA-M61SME-S2L (karta dźwiękowa zintegrowana)

Bardzo serdecznie proszę o pomoc.


(kliszka) #2

Czy w Menadżerze Urządzeń masz znaki zapytania lub wykrzykniki przy którymś z urządzeń ?


(XMan) #3

Szukaj w panelu sterowników zakładka Mikrofon --> Analogowe lub Zaawansowane ustaw. urządzenia

--> Wyłącz wykrywanie gniazda panela przedniego.

Zaznacz --> OK --> OK.

kliknij aby powiększyć :

mikrofon2.th.jpg

Płyta główna : http://www.gigabyte.pl/products/mb/spec ... 2l_20.html

Sterowniki : http://www.gigabyte.pl/products/mb/driv ... 2l_20.html


(Shadylane) #4

Nie, nie mam żadnych wykrzykników.

Tych sterowników już próbowałam, nic się nie zmieniło.

Poza tym jak kilknęła to wyłącz wykrywanie gniazda panela przedniego to wyświetla że cały panel przedni jest podpięty (i głośniki i mikrofon).


(Monczkin) #5

Shadylane , nazwij proszę temat konkretnie, bez zbędnych problemów w tytule. Inaczej wyciągnę konsekwencje. Przeczytaj proszę ten temat. viewtopic.php?f=16&t=394978


(XMan) #6

Czyli OK - podłącz mikrofon oraz słuchawki do przedniego panela w odpowiednie gniazda i sprawdź.


(Shadylane) #7

Jak podepnę obydwa to znikają obydwie diody tak jakby nic nie zostało podpięte i też nic nie działa.


(XMan) #8

Sterowniki do płyty głównej Chipset zainstalowane ?

Na stronie producenta są tylko na Vistę ale może będą odpowiednie :

http://www.gigabyte.pl/products/mb/driv ... 2l_20.html

Inne na Windows 7 :

NVIDIA nForce Chipset Drivers (Win. Vista 32-bit, Win. 7 32-bit) 15.49

NVIDIA nForce Chipset Drivers (Win. Vista 64-bit, Win. 7 64-bit) 15.49

Pierwsze 32 bit. drugie 64 bit.


(Mateuszch1987) #9

witam takze mam problem z tymi przednimi gniazdami na win 7 chodzi mi o to ze chce wyłączyć to skanowanie tych przednich gniazd bo ciągle mi dźwięk wyłącza i załącza a jak wyłączę skanowanie będzie wszystko ok przynajmniej tek było na XP tylko jak to zrobić może mi ktoś pomoc}

OK chyba juz znalazłem