Nie działający panel przedni USB - pomoc


(Kotlet1711) #1

Witam.

Już od dawna mam z tym problem, i postanowiłem go w końcu rozwiązać.

Mój komp to:

Płyta główna: Gigabyte GA-EP31-DS3L (rev. 1.0)

Procesor: Intel® Dual Core E5200 (2M Cache, 2.50 GHz, 800 MHz FSB)

Karta graficzna: NVIDIA GeForce 9800 GT 512 MB GDDR3

Pamięć RAM: GOODRAM DDR2 4096MB PC800 DUAL 2 x 2048MB CL5

Dysk twardy: Samsung SATA II 1TB 32 MB Cache 7200 obr./min

Typ BIOS-u: Award Software International F4

Na przednim panelu kompa mam dwa wejścia USB 2.0, problem jest taki, że gdy podłącze pendrive, czy to 2.0, czy 3.0 to komp go widzi i normalnie odczytuje, jednak gdy podłączam zewnętrzny dysk, np 320 GB z usb 2.0 to komp go nie widzi, nie rozpoznaje urządzenia. Co najlepsze wszystko do czasu było OK, pożyczyłem kumplowi swój dysk, i jak mi go oddał, to chciałem podłączyć dysk do panelu przedniego, i wtedy pojawił się ten problem. W pierwszej chwili myślałem, ze jakieś wirusy na bank "dostałem od kumpla" na tym przenośnym HDD, sformatowałem ten dysk i podłączyłem na nowo, ale problem pozostał. Z tyłu kompa mam 4 wejścia USB, jak tam podłącze zewnętrzny HDD to go widzi i jest OK. I co tu jest grane, powiecie mi? Z przodu pendrive działa, a HDD zewnętrzny nie : /

Czytałem na googlach o podobnych problemach, ale rozwiązania nie znalazłem na ten temat.

Mam nadzieję, że tu ktoś mi wyjaśni o co kaman. :slight_smile:

Pozdrawiam.

++++++++++++++++++++++++++

Widzę, że nikt nie ogarnia tematu :slight_smile: