Nie łaczy się z internetem?


(Mrylec) #1

Siemka!

Mam problem z internetem na Viscie.

Mam 2 systemy - XP SP2 na jednej partycji,i Viste (bez SP1)na drugiej partycji.

Mam internet radiowy, ale mam zainstalowanego Routera i podłączam internet przez LAN.

Na XP instaluje sterowniki do karty sieciowej wpisuje w protokole TCP/IP swoje IP i takie tam i mam internet.

A na Viście robie tak samo i nie ma internetu.

Tak wygląda moja sytuacja na Viście:

http://www.fotosik.pl/pokaz_obrazek/pel ... 2f571.html

Nie wiem tylko co robi tam Sieć??? Ja mam tylko 1 komputer pod który podłączam internet.


(Asterisk) #2

Proszę wkleić pełnego linka

Zapoznaj się proszę z tą stroną i zmień tytuł na konkretny.

Inaczej temat poleci do śmietnika.


(huber2t) #3

Pokaż logi z Hijakthis


(Mihau X64) #4

1.) Zadam ci standardowe pytanie czy sterowniki do karty sieciowej masz pod vistę?

2.) Poprawnie podałeś numery TCP/IP?


(Mrylec) #5

Oczywiście ze pod Viste.

Mam Gibgabyte GA-M55S3-S3 nForce 550 i ściągłem najnowsze sterowniki dla mojej 32bitwej Visty ze strony nVidia.

Numery na pewno wpisałem dobrze. Sprawdzałem kilka razy.


(Mrylec) #6

Logfile of Trend Micro HijackThis v2.0.2

Scan saved at 22:17:41, on 2008-04-09

Platform: Windows Vista (WinNT 6.00.1904)

MSIE: Internet Explorer v7.00 (7.00.6000.16386)

Boot mode: Normal

Running processes:

C:\Windows\system32\Dwm.exe

C:\Windows\Explorer.EXE

C:\Program Files\Windows Defender\MSASCui.exe

C:\Windows\System32\rundll32.exe

C:\Windows\RtHDVCpl.exe

C:\Program Files\DAEMON Tools Lite\daemon.exe

C:\Windows\ehome\ehtray.exe

C:\Windows\system32\taskeng.exe

C:\Windows\System32\rundll32.exe

C:\Windows\system32\wbem\unsecapp.exe

C:\Windows\ehome\ehmsas.exe

C:\Program Files\Trend Micro\HijackThis\HijackThis.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.daemon-search.com/default

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896

R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157

R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant =

R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch =

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName =

O1 - Hosts: ::1 localhost

O4 - HKLM..\Run: [Windows Defender] %ProgramFiles%\Windows Defender\MSASCui.exe -hide

O4 - HKLM..\Run: [NvSvc] RUNDLL32.EXE C:\Windows\system32\nvsvc.dll,nvsvcStart

O4 - HKLM..\Run: [NvCplDaemon] RUNDLL32.EXE C:\Windows\system32\NvCpl.dll,NvStartup

O4 - HKLM..\Run: [NvMediaCenter] RUNDLL32.EXE C:\Windows\system32\NvMcTray.dll,NvTaskbarInit

O4 - HKLM..\Run: [RtHDVCpl] RtHDVCpl.exe

O4 - HKLM..\Run: [skytel] Skytel.exe

O4 - HKCU..\Run: [DAEMON Tools Lite] "C:\Program Files\DAEMON Tools Lite\daemon.exe" -autorun

O4 - HKCU..\Run: [ehTray.exe] C:\Windows\ehome\ehTray.exe

O13 - Gopher Prefix:

O17 - HKLM\System\CCS\Services\Tcpip..{2DB48663-F1EB-4E41-88E7-C3CFC083F571}: NameServer = 10.1.7.1

--

End of file - 2313 bytes

Nie znam się na HijackThis ale podczas skanowania wyskoczyło mi coś takiego:

http://www.fotosik.pl/showFullSize.php? ... d85fe6d4da


(huber2t) #7

Log czysty