Nie ładujący się BIOS


(Cinek940) #1

Hej, dorwałem w swoje ręce, jakiegoś starego PC, z niewczytującym się systemem, miałem problemy z bootowaniem z pendrive' a i troszkę namieszałem w biosie, więc w celu jego resetu wyjąłem baterię na kilka minut. Po tym, gdy ją włożyłem na swoje miejsce, chciałem odpalić kompa, ładnie się wszystko w nim zakręciło, wiatraczek na zasilaczu, procku i karcie grafiki, ale monitor pozostaje w takim stanie, jakby komputer dalej był wyłączony, nie ma też charakterystycznego brzęknięcia i piknięcia, co mówi mi, że bios nie startuje. Co może być nie tak, co mogłem zepsuć i jak to naprawić?


(Marcin1025) #2

płyta główna ma zintegrowaną grafikę jak ma to w tym jest problem trzeba odłączyć te kartę na AGP czy tam Pcie i przestawić w biosie na wyłączenie zintegrowanej i włożyć potem tą którą wymontowałeś


(Cinek940) #3

Jak patrzę, to nie widzę, ani zintegrowanej grafiki, ani dźwięku, zwyczajnie nie ma wyjść. Są tylko PS/2, dwa usb, dwa męski 9-pinowe i jedno żeńskie 25 pinowe.


(Marcin1025) #4

Podaj parametry tego komputera na początek

i sprawdź czy na płycie głównej nie ma rozlanych kondensatorów


(Cinek940) #5

płyta to ASUS A7V133-C

nie ma na niej ani kondensatorów luźnych.

Mogę sprawdzić procesor, kartę i ram, ale nie wiem, czy to pomocne. W każdym razie, wcześniej się ładował, a po wyjęciu baterii nie.


(Marcin1025) #6

ustaw w biosie rozruch z dysku

instrukcja do płyty http://www.nek.uu.se/staffpages/cv/cv93.pdf


(Cinek940) #7

BIOS mi się nie ładuje, wcale, w ogóle, ani trochę. Do tego nie podaje żadnego obrazu na monitor.


(Marcin1025) #8

grafikę sprawdzałeś?

i jaki jest zasilacz w tym komputerze,podaj jego model i moc


(oggi21) #9

A spróbuj włączyć z wyjętą bateria jak przy resecie hasła


(Marcin1025) #10

i może być rozładowana bateria


(Cinek940) #11

zasilacz ma zdrapaną naklejkę, ale sprawdzałem na drugim, działającym i jest to samo. Nie mam gdzie sprawdzić grafiki, ale pół godziny temu działała. Żeby sprawdzić, czy płyta reaguje na cokolwiek, odpiąłem jej RAM, wtedy zaczęła o niego piszczeć, więc głośnik ma ok i na pewno nie jest martwa... mogłem niechcący skasować biosa przez wyjęcie baterii (wg. mnie to niemożliwe, ale ponoć cały czas się uczymy)


(Gregorsi) #12

Co z dyskiem? Zaczyna skrobać (czytać)? Próbowałeś wciskać F1 lub F2 po włączeniu komputera?

Nie wiem czy to możliwe, według mnie tak. Kiedyś rozebrałem komputer na czynniki pierwsze, po złożeniu nie ruszył, wszystko wskazywało na to ze to brak poprawnego BIOS, dyskietka skrobała przez chwile po uruchomieniu komputera, więc udało się załadować poprawny bios z FDD.


#13

Wiem, że mogę zabrzmieć jak totalny idiota ale.. Dociśnij procesor.


(Cinek940) #14

Ok, uruchomienie bez baterii pomogło, tzn. wczytał się bios, wysyła obraz do monitora, system na nim jest walnięty, a ta płyta najwyraźniej nie obsługuje bootowania z pendriva. Zdobędę do niej jakiś napęd, zainstaluje xp (ponoć był tam wcześniej, więc może konfiguracja sprzętowa pozwoli) i będę mógł oddać komputerek. Jeszcze raz dzięki Panowie.

@ Edit, w sumie, czemu trzeba było wyjąć baterię i uruchomić bez niej? Tak od strony czysto teoretycznej.


(oggi21) #15

Wyższa magia 8)

Bateria podtrzymuje jedynie zmienione parametry (Twoje ustawienia), sam czysty Bios jest zapisany na kości i faktyczny reset następuje jak uruchamiasz bez baterii - wczytuje fabryczne ustawienia.


(Cinek940) #16

Będę się pilnie uczył... kiedyś ogarnę :wink:


(Zeus__) #17

A sprawdzałeś RAM ? Sprawdzałeś zasilacz ? Ile masz slotów RAM-u ? Ile masz podpiętych kości ?