Nie ma głosu w CD ROMIE


(Adrian Nie) #1

Wkładam płyte(AUDIO) do napędu i puszczam przez winapa, ale nie ma dzwięku :evil: Czemu? karta dzwiekowa Sound Blaster Live 5.1


(system) #2

Musisz podpiąć karte dzwiękową z cd-romem takim cienkim kabelkiem


(Adrian Nie) #3

Podpiołem . Tak apropo to wcześniej miałem zintegrowanom to nie wiem czy co jeszcze moze cza


(system) #4

Sprawdź w Panelu sterowania , czy przypadkiem nie masz wyciszonego napędu (w Menadzerze urządzeń ).


(Adrian Nie) #5

Wszystko jest w pożądku :? Lecz dalej nie ma głosu!


(system) #6

To może źle podłączyłeś kabelek audio :?:


(Adrian Nie) #7

hmmmmm.To co proponujecie. Raczej dobrze podłączyłem kable bo zmieniałem pare razy


(system) #8

wyłącz w biosie tą zintegrowaną karte


(Adrian Nie) #9

jest wyłączona. Może lepiej pogadamy na GG 5882634


(kodijak) #10

hmm a co ma przewod audio z cdromu do glosu ?

daje on sygnal analogowy z wyjscia w cdromie

u mnie potrzebny on jest tylko jak wcisne play na panelu cdromu

w winampie jest glos bez tego przewodu tyle ze cdrom glosno chodzi :wink:

otworz regulacje glosnosci ==> opcje ==> wlasciwosci

wybierz odtwarzanie i zaznacz wszystkie ptaszki

potem poodznaczaj z Wycisz

jak nie pomoze to otworz menadzera urzadzen wybiesz cdrom i wez wlasciwosci potem znowu wlasciwosci i wlacz dziwek cyfrowy oraz zobacz czy nie jest sciszona glosnosc na suwaku

powinno pomoc


(Adrian Nie) #11

Dalej nie ma dźwięku. A opcji "Włącz cyfrowy dźwięk CD dla tego urządzenia CD-ROM " nie idzie zaznaczyć!


(kodijak) #12

hmmm

a w innym programie masz dzwiek z cdromu?

mp3 i filmy slyszysz normalnie ?

moze glosniki masz odlaczone albo cos z softem do obslugi soundblastera


(Adrian Nie) #13

wszędzie indziej mam dźwięka tylko w audio nie ma


(kodijak) #14

to moze masz jakis stary cdrom co nie obsluguje plyt audio :wink:

a wczesniej ci dzialalo? moze jakies sterowniki do cdromu musisz miec inne niz standardowe.

masz w nim przycisk play ?


(Asterisk) #15

Może być też ściszony stosowny kanał miksera


(Adrian Nie) #16

A gdzie to jest w Windows 98?


(Shakin23) #17

Sprobuj zaktualizowac firmware.


(Adrian Nie) #18

Juz nie wiem co robic nadal nie idze słuchac płyt Audio, no idzie ale tylko przez słuchawki z przodu.Dlaczego nie idze zaznaczyc cyfrowego dzwieku dla cd? HHHHHHEEEEEEEEELLLLLLLLPPPPPPPP! !!


(Asterisk) #19

Powinno być po zainstalowaniu karty :smiley:


(kodijak) #20

wedlug mnie napewno cos z regulacja gosnosci, ale jak nie znajdziesz sam to popros kolege.

ewentualnie zostaje opcja kupna przewodu typu dzek-dzek i podlaczyc cdrom z wyjscia na panelu do wejscia liniowego w karcie dzwiekowej lub przepinanie wtyczki od glosnikow :wink: