Nie ma internetu po formacie w lapku


(B Sokolowski55) #1

Witam jak widziczie w tytule pisze że odrazu po farmacie który wykonałem dzisiaj nie mam internetu.

Bardzo się tym zaskoczyłem ponieważ przed formatem wszystko było ok.

Jeżeli ktoś by mi pomógł to byłbym bardzo wdzięczny.


(fiesta) #2

A sterowniki  do karty  siecciowej zainstalowane ?

 

Co  to znaczy nie ma internetu, jaki komputer, jaki  system ?

 

Mamy się tego domyślać ?


(B Sokolowski55) #3

System to Windows 7 ultimate

Najnowsze sterowniki są zainstalowane tylko obok Network Devices jest wykrzyknik

http://zapodaj.net/15290b8ae70c1.png.html


(Longhorn2009) #4

I zapewne to jest kluczowe urządzenie, do którego nie ma sterowników. Podaj identyfikator sprzętu z menadżera urządzeń i model lapka.


(CrisPL) #5

Na pewno jest, bo z tego co widać idzie wywnioskować, że masz tylko sterowniki do karty sieciowej LAN.


(B Sokolowski55) #6

Toshiba Satellite C660-10C


(CrisPL) #7

Spróbuj tych: http://support1.toshiba-tro.de/tedd-files2/0/wlesslan-20120327084052.zip


(Longhorn2009) #8

Identyfikatora nie podałeś, a w toshibach często są stosowane różne modele kart zależnie ale sprawdź ten http://support1.toshiba-tro.de/tedd-files2/0/wlesslan-20120327084052.zip lub http://support1.toshiba-tro.de/tedd-files2/0/wlesslan-20140507153855.zip


(KAZDAN63) #9

http://12244.wpc.azureedge.net/8012244/drivers/rtdrivers/cn/wlan/0001-RTLWlanE_WindowsDriver_2007.12.0419.2013.zip


(B Sokolowski55) #10

Dziękuje wam już wszystko działa.