Nie ma łączności między dwoma kompami


(Malyniak1) #1

Zbudowałem sieć składającą się z 2-komp.Obydwa XP-home jeden jako host podłączony do neostrady.Wszystko ładnie chodziłodo pewnego czasu,az padło wszystko komputery się nie widzą i nie ma internetu na drugim komputerze.Wymieniłem przewód założyłem nową karte sieciową i nic polecenie ping nie wykrywa drugiego kompa.Wziołem obydwa kompy do sklepu z kompami żeby fachowiec ustawił mi połączenie,1.5godziny się męczył i nic.Skonfigurował je z innymi komputerami i jeden komputer za nic nie chce się połączyć z innym komputerem.Zrobiłem reinstalke i nic to nie pomogło.Pomocy!!


(jarodl) #2

Może tak zakładam że na obu kompach jest XP

musisz dobrze skonfigurowac siec.

Na pierwszym kompie gdzie jest neostrada przez panel sterowania/połaczenia internetowe i sieciowe/kreator konfiguracji sieci wybierz:

1 pozycje i wskarz sposób łaczenia sie z internetem (modem do noestrady) w drugim kroku wskarz karte sieciowa przez którą będziesz udostępniał neostrade (włącz udostępnianie plików i połaczenia)

Na 2-gim kompie powtórz czynności

przez panel sterowania/połaczenia internetowe i sieciowe/kreator konfiguracji sieci wybierz:

2 pozycje i wskarz sposób łaczenia sie z internetem (karta sieciowa) i włącz udostępnianie plików i połaczenia

Nazwa grupy roboczej na obu kompach taka sama nie koniecznie MSHOME - wymyśl jakąś nazwę bez polskich liter (ogonków)

Może to pomoże


(Malyniak1) #3

Wszystko to jest zrobione i nic. Najgorsze jest to, że kompy się nie widzą,


(boger) #4

a sprawdz czy ten kabel jest z przeplotem - jezeli laczysz dwa kompy tylko kablem, bez huba/switcha


(model12) #5

Ewentualnie obejrzyj to http://dobreprogramy.pl/index.php?dz=15&n=1803


(Ferdek31) #6

jeżeli masz kartę sieciową na gnieździe PCI spróbuj przełożyć innego gniazda zaczynając od tego pod kartą grafiki i na każdym gnieździe sprawdź czy jest połączenie. Ponadto sprawdź w biosie w opcjach "PnP/PCI Configuration Setup / lub coś podobnego, zależy jaki masz bios / czy zakładki dot. PCI są poprawnie skonfigurowane czyli na aoto lub enabled. A karta sieciowa jest poprawnie widoczna w menedżerze urządzeń?


(Malyniak1) #7

Przewód jest zcrosowany,karta jest widoczna w menadżerze urządzeń,zmieniałem gniazda PCI,i nic


(Golden Finger) #8

A jakie adresy IP mają karty sieciowe w kompach?

Zaadresuj na obu komputerach karty sieciowe z jednej puli IP adrsów prywatnych np dla jednego 192.168.1.2 a dla drugiego 192.168.1.3

IP statyczne ustaw w zakladce "Konfiguracja alternatywna".:!:

W zakładce "Ogólne" zostaw jak jest, czyli "Uzyskaj IP automatycznie"

:okulary:


(Malyniak1) #9

nic z tego, nie działa : :cry:

Złączono Posta : 21.04.2007 (Sob) 16:46

problem rozwiązany. na karcie sieciowej ,było zaznaczoneosz czędzanie energi, po odznaczeniu wszystko jes Ok.