Nie ma moich dokumentów w mój komputer :(


(Trop555) #1

Od kilku dni brakuje mi folderu "Admin - dokumenty". Jest jedynie dokumenty udostępnione (no i dyski itd.).

W moich dokumentach na pulpicie wszystko jest i wszystko sie zgadza. O co chodzi ???


(Sam Fisher) #2

bo może masz ten folder ukryty ???


(lazikar) #3

PPM Na mój Komputer >> Własciwosci i sprawdz gdzie masz lokalizacje ustawioną.


(Trop555) #4

Folder nie jest ukryty, jak zrobie pokazuj ukryte... to dalej go nie ma. Tam we właściwościah jest coś takiego:

C:\Documents and Settings\Admin\Moje dokumenty.

A i nie ma jeszcze w starcie "moje miejsce sieciowe". Korzystam tez z internetu bezprzewodowego i komputer nalezy do sieci.


(Mariuszm87) #5

Miałem taki sam problem, postanowiłem utworzyć nowefgo urzytkownika i przekopiować do niego stare dokumenty.

Rozwiazanie nowatorskie, ale skuteczne.


(fiesta) #6

C:\Documents and Settings\LocalService

Tu powinien być żeby się pokazał w oknie Mój Komputer

(folder LocalService jest folderem ukrytym)


(Kulpek) #7

sprawdz czy masz w rejestrze taki klucz: {59031a47-3f72-44a7-89c5-5595fe6b30ee} znajdziesz go w galezi [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\MyComputer\NameSpace\DelegateFolders]

jesli go nie masz to utworz a nastepnie zmien wartosc ciagu w tym kluczu na 0. Powinno dzialac


(Trop555) #8

Folderu LOCALSERVICE i tak nie wyswietla ale on tam musi byc bo jak probuje utwrzyc taki to pisze ze nie mozna bo taki folder juz istnieje.


(Kulpek) #9

musisz w Opcjach Folderów odznaczyc "Ukryj chronione pliki systemu operacyjnego (zalecane)"


(Trop555) #10

NIe było tam dokumentów więc je przekopiowałem ale to i tak nie pomogło to sie ma tam nazywać "moje dokumenty" czy jakoś inaczej ??


(Kulpek) #11

a probowales tego sposobu??: