Nie ma na klawiaturze C z kreską pomocy!


(Dudas bad boy) #1

Siema kupiłem sobie ostatnio nową klawiature lecz nie wiem dlaczego nie moge zrobic C z kreską inne kombinacje moge np. ł,ą,ę,ó ale akurat tey nie co moge zrobic??


(Serus12) #2

zainstalowałes sterowniki do klawiatury. jaki masz ustawiony język windowsa polski 214 czy polski programisty


(Dudas bad boy) #3

polski programisty na polski 214 jest to samo a sterów nie miałem


(Grzegorz Ch) #4

A na poprzedniej klawiaturze, lub innej jest ta litera? Jest to ważne pytanie, bo można określić, czy problem jest softwareowy czy sprzetowy.


(Leon$) #5

Czy chodzi o małą literkę ć.czy o dużą Ć :slight_smile:


(Spam) #6

Nie masz przypadkiem karty graficznej ATI :?:

Sterownik karty rezewuje sobie skrót klawiaturowy Alt+C do swoich niecnych celów :wink:


(Raven80) #7

Ja mam kartę Ati 9550 i nie mam problemów , ten skrót u mnie działa poprawnie


(Spam) #8

Może masz po prostu ten skrót wyłączony.

Aby wyłączyć ten skrót i inne utworzone przez sterownik karty ATI:

Start --> Uruchom --> services.msc

Wyłącz usługę ATI HotKey Poller.


(Dudas bad boy) #9

no mam radka 9600pro ale nie moge tey usługi wyłączyc. :frowning:


(Spam) #10

Najpierw zatrzymaj, potem wyłącz.

Ewentualnie w trybie awaryjnym.

Albo poszukaj w opcjach sterownika (ikona w zasobniku systemowym).

Poza tym podobne tematy były już na forum.


(Dudas bad boy) #11

No i karte zmieniałem a tym samym czasie co klawiature więc to może byc to. Aha i mam jeszcze pytanko ściągnołem sobi stery catalyst i tera co jakiś czas mi sie włącza ten ekran z ustawieniami wiecie jak to wyłączyc??

Złączono Posta : 27.08.2006 (Nie) 17:30

nie ma nic ani zatrzymaj ani wyłącz nic wszystko jest na szro odznaczone. spróbuje jeszcze w trybie awaryjnym.


(Raven80) #12

Nie mam żadnych skrótów w opcjach a moze to kwestia sterownika ja mam zainstalowana wersję rad_w2kxp_omega_38252


(Dudas bad boy) #13

Nie moge wyłączyc nawet w trybie awaryjnym. Spróbuje zainstalowac te stery omegi. P.S działa ten skrót w trybie awaryjnym mam na mysli c z kreska.


(Leon$) #14

Brak małego ć

Jeśli po instalacji ATi Catalyst Control Center nie działa Wam litera "ć", należy odpalić panel Catalyst Control Center,a następnie przejść do zakładki HotKeys (Skróty klawiszowe) i odznaczyć skrót CTRL+ALT+C lub zmienić w nim literę "c" na inną.

powtarzam pytanie:Czy chodzi o małą literkę ć.czy o dużą Ć

:slight_smile:


(Spam) #15

:arrow: http://forum.dobreprogramy.pl/viewtopic.php?t=93288


(Dudas bad boy) #16

Nie działają obydwie nawet duza nawet mala.

Złączono Posta : 27.08.2006 (Nie) 17:49

Ale ściagam stery omegi to mam nadzieje ze bedzie dobrze ;]

Złączono Posta : 27.08.2006 (Nie) 21:31

ściągnołem se te omegi i jest dobrze dzięki :mrgreen: