Nie ma obrazu, dopiero zlozony komputer


(Errorex120) #1

Witam

15 min temu zlozylem komputer , juz sie ciesze , podlaczam karte do monitora kable d-sub

bo monitor ma tylko takie. No nic odpalam na monitorze logo lg potem komunikat power saving mode i czarny ekran.

Teraz siedze i mysle co jest nie tak.

Zestaw:

Plyta asrock p67 pro 3

Karta hd6670 ddr3

Ram 4gb

Zasilacz coolermaster 500W

Dysk 250gb uzywany

Monitor lg flatron e2251

Mysle ze podlaczone jest dobrze , po wlaczeniu wiatraki chodza. Nie wiem czy to istotne ale dysk jest uzywany i ma zworke na dole (poziom) na 3 i 4 pinie czy jak to sie nazywa i kwadratowa zworka na 5 ale na gorze.

Pozdrawiam i z gory dziekuje za pomoc


(berkley) #2

Może karta graficzna ma dodatkowe zasilanie i musisz je podłączyć dodatkowo.


(CrisPL) #3

Jeśli płyta ma zintegrowaną grafę to możliwe, że teraz obraz jest na niej. Zresetuj BIOS dociśnij grafikę i powinno pójść.


(Ja$) #4

witaj kolego

szczegółowo wypisałeś wszystkie zamontowane podzespoły i tu nasuwa się pytanie czy procesor jest w tym zestawie to, bo jakoś go nie widzę

@CrisPL kolego płyta Asrock p67 pro 3 nie obsługuje zintegrowanej grafiki

pozdrawiam


(Agatonster) #5

mefju140 ,

Proszę poprawić pisownię w tytule tematu i w opisie problemu. W celu dokonania zaleconej korekty proszę skorzystać z przycisku Edytuj przy poście otwierającym temat.

Zignorowanie zalecenia będzie skutkowało przeniesieniem tematu do Kosza.


(thommy181) #6

Czy głośniczek na płycie wydaje jakieś dźwięki ? Czy komputer sam się resetuje po tym jak zakręci wiatrakami ?