Nie ma obrazu :(


(Asta Jb) #1

Mam windows XP. Chce sobie poogladac film na ALL Playerze ale jest tylko dźwiek albo napisyt a nie ma obrazu :frowning: Natomiast jak Wlącze Quik time to jest obraz a nie ma glosu :frowning: Ja chce ogladac filmy na ALL Playerze ale nie wiem co trzeba zrobic zeby byl obraz...kolega mi mowil o jakis kodekach ale ja o tym pojecia nie mam! Moze ktos mnie pokieruje?


(system) #2

A przyklejony temat widział?

:arrow: http://forum.dobreprogramy.pl/viewtopic.php?t=15942

Poczytaj tematy o kodekach.


(Asta Jb) #3

widziała jak juz coś.

ale nic mi to nie pomogło...ja dalej nie wiem jakie kodeki zainstalowac :frowning:


(Mayster X) #4

polecam :

:arrow: http://www.dobreprogramy.pl/index.php?dz=2&id=301&t=36 - ffdshow

:arrow: http://www.dobreprogramy.pl/index.php?dz=2&id=265&t=36 - Audiofilters AC3

lub :

:arrow: http://www.instalki.pl/programy/downloa ... c_Pack.php

... :wink:


(Asta Jb) #5

no dobra mam te kodeki ściagniete i zainstalowane ale obrazu dalejj nie ma :confused: wiec co teraz?:confused:

trzeba cos ustawic w tym ALLPlayerze?Coś zaznaczyc?


(Mayster X) #6

a co to za film ... ?? np. jaki format ... ??


(Asta Jb) #7

a ja sie nie znam na formatach ;p;p (a jak to sie sprawdza?!;p) ale mam 13 filmow na kompie i kazdy jaki włącze to tylko jest głos....


(Mayster X) #8

mozesz uzyc program VideoInspector :

:arrow: http://dobreprogramy.com/index.php?dz=2&t=36&id=1392

... :slight_smile:


(Proph3t) #9

a weź spróbuj tego programu odrazu będziesz widziała jaki format oraz wszystkie dane na temat tego filmu.


(Asta Jb) #10

Zainstalowalam ten program i pisze ze trzeba mi

DivX v3

MPEG-4 (Low-Motion)

Lame MP3

i wlączam ten film w ALLPlayerze i tam mam w prawym dolnym rogu filtry ale "w użyciu" nie ma nic, gdy dam wiecej pokazują mi sie te wyżej wymienione, wiec naciskam ten dajmy na to DivX i nic sie nie dzieje, nic sie nei dodaje...jak ja to mam zrobic ?:frowning:

i co dalejj?


(Proph3t) #11

Zainstaluj pełną wersję najnowszego DivX (6.0) nie jestem specjalistą w tej dziedzinie ale powinno to pomóc :slight_smile:


(lazikar) #12

asta_jb a all player nie pokazuje ci przypadkiem ze brak jakiegos kodeka i proponuje sciągniecie z neta??


(Proph3t) #13

lazikar z własnego doświadczenia wiem iż nie zawsze to pomaga niestety


(Asta Jb) #14

Zauwazylam ze oprocz filmow nic mi nie dziala! Zadnego teledysku nie moge odtworzyc...nic! Tylko glos jest!


(E38) #15

dlaczego tak tego AllPlayera sie uczepiłaś. ściągnij sobie BestPlayer

ja tylko na nim oglądam. i napewno masz coś z kodekami


(Asta Jb) #16

nie uczepilam sie zadnego allpleyera....teraz mam przegladarke subedit player i jestem zadowolona bo ma duze napisy ale co z tego jak nei ma obrazu. Instalowalam juz wszystkie kodeki i to nie jest ich wina!


(E38) #17

jak zainstalujesz za dużo to jest konflikt kodeków. najlepiej usunąć wszystkie i zainstalować od nowa. te najnowsze.

a jak to nic nie da bo czasami tak jest ze usunięćie kodeków nic nie da, to reinstal windowsa.


(Asta Jb) #18

własnie osoba ktora sie na tym troche zna powiedziala ze to wina jakiegos programu i nie wiadomo jakiego. I ze trzeba zrobic format. Ale polecila mi jeszcze abym sie zapytala kogos kto tez mial taki problem. Na początku uczepiłam sie filmow..ze mi nie dzialaja. Ale dopiero teraz zauwazylam ze mi nic nie chodzi...zadne teledyski na necie...tylko glos jest :frowning:


(Proph3t) #19

Nic dziwnego skoro filmy nie działają to również teledyski nie będą.

Ja polecam allplayera i przeprowdzić na nim "LiveUpdate" w opcjach to na pewno będzie, oczywiście najpierw wywal wszystkie kodeki i przeczyść rejestr programem "jv16PowerTools"

A co do teledysków to możliwe iż są w formacie rmvb, więc zainstaluj "real media alternativ"