Nie mam dźwięku na viście


(Achodubska) #1
  1. na pasku start jest ikonka głośnika-aktywna.

  2. w menedżerze urządzeń nie ma karty dźwiękowej dosłownie zapisanej ale pisze że urządzenie jest zgodne z High definition Audio -kontrolery dźwięku, wideo i gier.

  3. próbowałam zmieniać sterowniki ale pisze że ma aktualne.

gdzie się podział dźwiek???

aha i jak wkładam płytke od chipsetu prawdopodobnie ze sterownikami, multimediami itd. to pisze ze Does not support Operating System WNT_6.0H_MCE a zanim zmieniłam Viste na xp to wchodziła.


(Maciej 0202) #2

Ściągnij nowe sterowniki na Viste.


(Kubakuderski) #3

jaka masz karte muzyczna??? prawdopodobnie zle sterowniki


(Achodubska) #4

no właśnie nie pisze w menedżerze


(Kubakuderski) #5

a jest przy niej jakis wykzyknik czy znak zapytania?? wogole nie widac jej??


(Achodubska) #6

instaluję sound blaster audio pci 128 ale to już trwa godzinę. jak na początku miałam Viste wgraną, nowiuśką skrzynie to wszystko gralo bez wgrywania żadnych kart. a po formacie nie wchodzi mi płyta ze sterownikami do płyty głównej,to chyba przez to że miałam wcześniej xp..

Złączono Posta : 19.09.2007 (Sro) 18:00

nie ma żadnego pytajnika,aż taka ciemna to nie jestem;)


(Kubakuderski) #7

raczej to nie przez to ...sciagnij stery z neta


(Achodubska) #8

właśnie próbowałam zaktualizować ale pisze że te co są są aktualne i się nie da

Złączono Posta : 19.09.2007 (Sro) 18:06

masz na myśli żebym sama znalazła w necie a potem zainstalowała sterowniki?


(system) #9

Albo jeszcze lepiej wróć do XP i po problemnie :smiley: Nie rozumnie jak można w ogóle mieć zainstalowane na kompie coś tak tandetnego jak win Vista toż to szajs jest już linuks lepszy od tego badziewia


(Achodubska) #10

no i co ja mam począć :cry:

Złączono Posta : 19.09.2007 (Sro) 18:16

tylko że xp to ja mam nielegalny a Vista jest original, jak myslisz czy można mieć xp i nie byc ściganym ??

Złączono Posta : 19.09.2007 (Sro) 18:19

znowu mnie czeka format? nie da sie tego jakoś polubownie załatwić??


(Kubakuderski) #11

dokladnie

vista to nie szajs...ja mam z nia 0 probplemów


(Achodubska) #12

no właśnie nie potrafię ich znaleźć czy ktoś poratuje kobietę w opałach??:stuck_out_tongue_winking_eye:


(Krzysztel) #13

Kliknij prawym przyciskiem myszy na ikonie głośnika w prawym dolnym rogu. Wybierz urządzenia do nagrywania. Następnie wybierz jakieś urządzenie kliknij znowu prawym przyciskiem - wybierz pokaż wyłączone urządzenia - wybierz włącz - ustaw poziom głośności. Tak samo przy urządzeniach do odtwarzania. Powinno pomóc.

:mrgreen:


(Kubakuderski) #14

a karta to sound blaster audio pci 128 ??


(Lucyfer1991) #15

Thewebmaster123 korzystałeś z Win Visty? Sorry, ale Twoja wypowiedź mówi sama za siebie.. jesteś początkujący w sprawach windows'ów, linuX'ów :lol: itd. Nie oceniaj systemu po opakowaniu.. :twisted: :stuck_out_tongue:

Dokładnie i popieram!

ania1989 Niestety nie mogę znaleść sterowników do Twojej karty. Czy nie masz jeszcze przypadkiem karty dźwiękowej zintegrowanej z płytą główną? Spróbuj znaleść info o swojej płycie głównej. :slight_smile:


(Achodubska) #16

posiadam karte sound blaster audio pci 128 , ale ta którą teraz mam to jest zintegrowana z płytą główną. sterowniki mam na płycie do płyty głównej :slight_smile: która sie nie chce otworzyć na Viście a wcześniej się na niej otwierała :cry:

czy jest jeszcze ratunek?? z góry mówię ze nie chodzi o poziom głośności :mrgreen:


(Kubakuderski) #17

sprobuj otworzyc plik z plyty w trybie zgodnosci....podaj model plyty glownej to w necie strow poszukam


(Kambab87) #18

Dobrze mówi. Na necie raczej będą stery do twojej karty tylko

Też miałem problemy z tą kartą pod Vista

Sterownik z płyty głównej nie są kompatybilne z vista. Trzeba nowe z netu.


(Chamlet) #19

Tu masz stery pod Viste:

http://www.windows-vista-update.com/Cre ... Vista.html

Mam nadzieje ze pomogłem, zycze powodzenia. Napisz czy pomogło.