Nie mam głosu na komputerze


(Dominik1432532) #1

Witam.

Proszę was o pomoc ponieważ nie mam głosu na komputerze proszę was szybko o pomoc. Podejrzewam że mogłem usunąć sterowniki przez przypadek do karty muzycznej

Mam kartę muzyczną Creative SB PCI128 (Ensoniq ES1371) Sound Card PCI ,a płytę główną Shuttle AK32A.

PS.Jeśli wam coś jeszcze będzie potrzebne to piszcie dz :smiley:


(Marcin_S) #2

Sprawdź w menedżerze urządzeń (jak masz Windowsa), czy obok karty muzycznej nie ma wykrzyknika; spróbuj zaktualizować sterowniki przez menedżer urządzeń:

menedżer urządzeń (w XP: Menu Start > p. klik na Komputer > Sprzęt > Menedżer urządzeń) > twoja karta muzyczna > p. klik > aktualizuj sterownik


(Seba86mu) #3

R0naldinh0 , najpierw zainstaluj ten sterownik do chipsetu płyty głównej.

Po zakończeniu instalacji uruchom ponownie komputer.

Następnie zainstaluj ten sterownik do karty dźwiękowej.

Po zakończeniu instalacji uruchom ponownie komputer.


(Dominik1432532) #4

Zainstalowałem te sterowniki i nic kurde. Ale wszedłem w ten Menedżer urządzeń i po aktualizowałem wszystko co było oprócz jednego bo się nie dało macie fotki zobaczcie ja już nie wiem co może być :frowning:

http://img187.imageshack.us/my.php?imag ... 093ip2.png

http://img148.imageshack.us/my.php?imag ... 353og0.png


(Seba86mu) #5

R0naldinh0 , czy instalacja obu sterowników przebiegła bez problemu ? Nie było żadnych komunikatów ?

Wejdź w:

Start -> Panel sterownia -> Dźwięki i urządzenia audio -> zakładka "Audio" -> w pozycji "Odtwarzanie dźwięku" sprawdź, czy jest wybrana Twoja karta dźwiękowa (Creative SB). Jeżeli nie, to wybierz ją -> Zastosuj, Ok.


(Dominik1432532) #6

macie jeszcze jak to wygląda w tym menedżerze

http://img141.imageshack.us/my.php?imag ... 066nk8.png

nie mam pojęcia co może być bo się po prostu na tym nie znam i was właśnie poprosiłem o pomoc jeśli chcecie coś wiedzieć jeszcze to piszcie bo chcę aby mi te głośniki chodziły w końcu

-- Dodane 05.01.2009 (Pn) 22:38 --

wielkie dzięki ziomek właśnie ono nie było wielkie dzięki jeszcze raz :slight_smile:

-- Dodane 05.01.2009 (Pn) 22:40 --

teraz mam już głos gitara :smiley:


(Witoldtomczak) #7

Sprawdź ustawienia w BIOSie czy twoja karta jest enabled.