Nie mam obrazu na monitorze.Pokazuje się -power saving mode


(~Guardian~) #1

Witam wszystkich!

Chciałbym Was prosić o pomoc w pewnej sprawie.Otóż mam problem z monitorem.Wczoraj kupiłem sobie komputer wszystko ładnie pięknie.Dzisiaj go chciałem podłączyć i zainstalować Windowsa.Windowsa zainstalowałem i już chciałem się cieszyć nowym sprzętem kiedy to monitor zrobił się czarny i pojawił się komunikat:Power saving mode.Pytałem kolegi który mi doradził żebym sprawdził podłączenie kabli-sprawdziłem i wszystko ok.Nie wiem co robić bo nawet po restarcie jest ciągle to samo.Ale komputer chodzi bo słychać i monnitor też.Wydaje się jakby monitor był tylko podłaczony do prądu a nie do komputera chciaż tak nie jest!!Nie wiem co robić pomóżcie mi.


(Animologic) #2

sprawdź kable raz jeszcze. niektóre monitory mają 2 tryby. może się przestawiło.


(Frog) #3

~Guardian~ , popraw tytuł tematu, używając przycisku ac7a4cd89050aa6e.gif


(~Guardian~) #4

sprawdzałem już dużo razy wyłączałem i właczałem i bez zmian


(Animologic) #5

jaki to jest model komputera, karta graf. i system ??


(~Guardian~) #6

system windows home edition co do karty nie jestem pewny zaraz zobaczę


(Sumowski) #7

wygląda na to, że:

a) padła karta

b) wypadła ze slotu (spróbuj docisnąć)


(Animologic) #8

ja bym wykluczył a), jeżeli to nówka to jest na 99,99% niemożliwe

a co do b) to zgodze się wszem i wobec :slight_smile:


(~Guardian~) #9

a model komputera to jak mam powiedziec bo nie wiem o co chodzi


(Animologic) #10

sorka, za błąd :x - monitora :lol:

karte graf. jeszcze!!


(~Guardian~) #11

no tak tylko że ja jej nie mogę docisnąć bo mam zapląbowaną jednostkę

czyli muszę jechać tam gdzie kupiłem i mi to zrobią???


(Animologic) #12

no to sorka, musisz zabrać kompa do sklepu i tam niech zobaczą. :smiley:


(~Guardian~) #13

aha rozumiem dzięki za pomoc.Przynajmniej pomogliście mi obrać jakiś cel bo do tej pory sziedziałem i nie wiedziałem co robić!!Wielkie dzięki jeszcze raz narazie.


(Frog) #14

Panowie stranded i Animologic , - porozmawiajcie sobie na gadu jeśli drążenie tego zagadnienia jest dla Was ciekawe.

Wszystko w tym temacie zostało chyba powiedziane - OTy kasuję.


(xyzzyx) #15

Trafiło mi się kiedyś przez niewiedzę pokopać z rozdzielczością i miałem dokładnie to samo. Mój mądrzejszy(o wiele)przyjaciel naprawił problem bodajże w trybie awaryjnym. Niestety więcej szczegółów nie umiem ci podać :frowning: . Pozdrawiam. Miałem na myśli objaw, czy powód będzie ten sam nie wiem. Guardian doczytałem się jeszcze że komunikat mówi o włączonym trybie oszczędzania energii. Na jakimś zagranicznym forum radzili gościowi wejść do trybu awaryjnego i ten tryb wyłączyć. Tłumaczenie automatyczne było tak śmieszne że nie odważam się cytować.


(Animologic) #16

xyzzyx , ~Guardian~ nawet nie może wejść do trybu awaryjnego, bez monitora, na ślepo jest to niemożliwe