Nie mam przywracania systemu


(Zbysiek4) #1

Witam. Dziś zachciało mi się zainstalować Bluetootha w laptopie i coś mi nie wyszło, potem zainstalowałem aplikację z płyty SE K550i. Te drugie działa. Ale po tym nie działa mi opcja Przywracanie systemu. Proszę o radę co mam zrobić, bo chciałem z trybu awaryjnego cofnąć instalację bluetootha ale nie działa mi :frowning: Wydaje mi się że chyba może być jakiś plik uszkodzony :frowning: Tylko proszę o nie pisanie abym wkleił logi bo kompletnie nie znam się na tym. A system w 100% oryginalny. Pozdrawiam


(Lukaszk 89) #2

Prawoklik na Mój komputer->Właściwości->Przywracanie systemu i zobacz czy masz włączone.Jeśli nie to włącz.Potem Start->Programy->Akcesoria->Narzędzia systemowe->Przywracanie systemu.Znajdź punkt który Cię interesuje i przywróć.Aaa,bym zapomniał.Jeśli miałeś wyłączone przywracanie to chyba żadnego punktu nie będzie.

A próbowałeś blota usunąć z Dodaj usuń programy?Ewentualnie zostaje grzebanie w rejestrze.


(Maciej Maluk) #3

Zainstaluj Revo Uninstaller, on powinien go usunąć i wyczyścić rejestr z pozostałości po nim. Przywracanie systemu nic nie da. Możesz też spróbować Odkurzaczem, jest tam funkcja usuwania zablokowanych plików.


(Zbysiek4) #4

Mam wyłączone opcje: "wyłącz Przywracanie systemu na wszystkich dyskach". Zastanawiam się czy np: poprzez Start-Uruchom i wpisać jakąś komendę i tam może włączyć ją można, tak tylko przypuszczam. Proszę o pomoc [-o<


(Irekxara) #5

Tutaj możesz włączyć przywracanie :wink:


(Zbysiek4) #6

Ale tu mam opcje "wyłącz Przywracanie systemu na wszystkich dyskach".Jest odznaczona. Czyli jak mogę włączyć?


(Irekxara) #7

czyli "odptaszkuj"" albo zaznacz " to opcje :slight_smile: