Nie mam theme Win XP tylko z Win 98


(Pax555) #1

Gdy odpaliłem kompa po 5 min pracy avast coś tam wykrył jakiegoś rooklita czy jak to się pisze, więc jak program chciał to rozpocząłem skanowanie w trybie bootowania. No i gdy się zalogowałem zobaczylem że mam theme z win 98/2000 i w opcjach ekranu w zakładce kompozycje chcę zmienić na Windows XP to wyskakuje taki błąd:

http://www.vpx.pl/fotka,163439.html

nawet kopiuj nie działa z myszki i klawiatury teraz ;/

jak wszedłem w to zarządzenie kompem to w co mam dalej wejść bo już nie wiem

A i wcześniej oczywiście zaaktualizowalem avasta i system jest po formacie z jakiś niecały miesiąc


(Patrykp5) #2

Myślę, że jedynym rozwiązaniem by bylo wgrać od nowa system Windows XP i zainstalowanie innego oprogramowania po nowym wgraniu systemu antywirusowego niż Avast!


(Marcinch7) #3

Włącz usługę themes, w servivces.msc


(XMan) #4

Za błachy powód aby od nowa ,,wgrywać system". :slight_smile:

Tu jest podobny temat : viewtopic.php?f=13&t=232942

Istnieją jeszcze inne rozwiązania np. ,,przywracanie systemu", naprawa z płytki, można wgrać z innego komputera itp. itd.

Można również zainstalować ładniejszą skórkę np. ,,Royale Theme" lub ,,Zune Theme" :

http://www.searchengines.pl/lofiversion ... 46008.html

Mam je pół roku - Royale od święta a Zune na codzień / nie mulą /.


(Pax555) #5

no to kicha ;/

bo probowałem też poprzez przywracanie systemu lecz wyskakuje: Przywracanie nie może chronić tego komputera. Uruchom komputer a następnie uruchom przywracanie systemu.

i uruchomiłem kompa jeszcze raz i to samo wyświetla


(Pax555) #6

marcinch7 gdzie plik services.msc się znajduje bo wyszukiwarka tez się rozwaliła

XMan robiłem wd tematu lecz nic nie pomogło, robiłem też wd ostatniego tam postu lecz wyświetla sie komunikat: Nie można uruchomić usługi kompozycje na komputerze Komputer Lokalny. Błąd 129: 0x81

sorki że edytowałem bo nie chce mi się pisać od nowa tego a kopiuj nie działa


(Łukasz14) #7

Pax , chyba Ci caly system padł


(Pax555) #8

no chyba, bo skaner, drukarka nie działają, gdy odpalam WMP to za mało pamięci operacyjnej

no cóż trzeba będzie jeszcze raz formata robić


(XMan) #9

Wejdż w C:\Windows\Resources\Themes kliknij dwa razy na ,,Luna" - Zastosuj - OK.

Jak nie pomoże to napraw z płytki.


(sosen86) #10

a gdy będziesz istalowal windowsa to polecam zrezygnować zavasdta i odrazu zainstalować avirę antivir