Nie mogą działać 2 urządzenia na WIFI


(kolejnymarek) #1

Witam. Posiadam w domu router , oraz laptop , który właśnie za pomocą routera łączy się z siecią. Niedawno kupiłem telefonik Samsunga GT I5800 , który również posiada WIFI , niestety ale zauważyłem jeden problem. Telefon raz działa , raz niedziała .... ( chodzi tutaj oczywiście o WIFI ).

Przez przypadek zauważyłem że jak mam wyłączony komputer to Internet jest na telefonie , ale gdy jednocześnie chce włączyć kompa , to nie chce sie połączyć. Podejrzewam że w odwrotną stronę właśnie dzieje sie to samo. Dlaczego dwa urządzenia nie mogą jednocześnie pracować na jednym routerze ??


(roobal) #2

W jakich standardach sieci bezprzewodowej działają urządzenia?

Pozdrawiam!


(MaRa) #3

Może używają tego samego numeru IP? Np. jedno z urządzeń ma IP przypisane na stałe, drugie przez DHCP.


(sworoslaw) #4

A jakiego operatora masz internet? Może liczba komputerów mogących być podłączonych na raz do sieci jest po prostu wykorzystana, i dopiero po odłączeniu jednego może się drugi połączyć?


(kolejnymarek) #5

to od czego najlepiej zacząć ??? Jeżeli chodzi o Internet , to dostawca dostarcza mi go do router siecią bezprzewodową. Jeżeli chodzi o numery IP . to być może to jest przyczyną. Posiadam Viste 7. W jaki sposób mam zmienić te ustawienia ?


(roobal) #6

W jaki sposób? Bezprzewodowo do routera czy podłącza jakiś kabel, np. od anteny? Jaki to w ogóle router? Od tego należy zacząć.

Pozdrawiam!


(kolejnymarek) #7

drogą bezprzewodową do urządzenia NANO Station5 Loco umieszczonego na zewnątrz budynku , pozniej za pomocą przewodu do Carier Poe Adapter model: UBI-POE-15-8 , następnie za pomocą przewodu do TPLINK 54M TLWA500G , a pozniej to już drogą radiową do urządzeń ...


(janki111) #8

sprawdź w ustawieniach routera, czy nie masz ustawionego przydzielanego tylko jednego IP i ewentualnie zwiększ ilość do 2 IP


(kolejnymarek) #9

sprawdź w ustawieniach routera, czy nie masz ustawionego przydzielanego tylko jednego IP i ewentualnie zwiększ ilość do 2 IP

to rozumiem , ale jak mam zmienić te ustawienia w routerze?

-- Dodane 01.01.2011 (So) 11:12 --

mam rozumieć że mój problem jest zbyt skomplikowany , aby ktoś mógł mi pomóc ... :evil:


(sworoslaw) #10

Powiedz dokładnie: jaki dostawca internetu? I jaka taryfa? Ile komputerów W OGÓLE jest podłączonych do routera? Zarówno przewodowo jak i bez.

Tak teraz jeszcze czytam... Czy na routerze przypadkiem nie masz sklonowanego MAC jednego z urządzeń? Może to będzie przyczyną, że tylko jedno urządzenie może na raz być podłączone? Bo inaczej występuje konflikt. Zwłaszcza, jeśli Twój dostawca daje limit urządzeń mogących podłączyć się do routera. Weź pod uwagę jeszcze, że urządzenie, jest przez zapisy umowy w takim wypadku rozumiane, jako system operacyjny. Więc jeśli na jednym komputerze masz zainstalowane 2 systemy operacyjne (windows i lunux np.) to będzie to odczytane jako posiadanie 2 urządzeń.


(janki111) #11

wchodzisz w ustawienia routera http://192.168.1.1/

potem szukasz DHCP Settings i tam masz Start IP Adress i End IP Adress. Może być tak, że masz tylko jedno, że na starcie masz 192.168.1.100 i to samo na end.

zobacz i ewentualnie zmień.


(roobal) #12

Rozumiem, że sieć działa w standardzie g, a urządzenia w jakim standardzie działają?

Pozdrawiam!


(kolejnymarek) #13

szczerze mówiąc to niewiem jakim standardzie działają , ... ;-(

kontaktowałem siedzisiaj z moim dostawcą netu , powiedział , że jego strony napewno wszystko jest ok..... i każdy abonent ma ustawiony router tak , że może łączyć po kilka urządzeń .... więc to chyba jest wina telefonu ..;-(


(sworoslaw) #14

A czy Router TP Link, którego używasz, też został dostarczony i skonfigurowany przez dostawcę usługi? Czy sam go dodałeś u konfigurowałeś?

Kilka to znaczy ile? Ile masz urządzeń podłączonych? Ile maksymalnie możesz mieć? Czy są założone jakieś ograniczenia?

Spróbuj jeszcze po przydzielać statycznie adresy do urządzeń, zamiast dynamicznego DHCP.