Nie mogę aktualizować systemu i wchodzić na strony microsoft


(Ewkatrepka) #1

WItam,

moj problem polega na tym, że nie moge wejść na żadne strony microsoft.com oraz nie mogę zrobić żadnych aktualizacji wtyczek lub programów związanych z producentem microsoft. Dodam, że mam oryginalne oprogramowanie i niedawno było robione formatowanie komputera możliwe, że niepoprawnie.

Podejrzewałam na poczatku, że to wina CONFICKERA, ale bez problemu mogę wchodzić na strony producentów antywirusów oraz programy antywirusowe typu malwarebytes nie wykrywają żadnych zagrożeń.

Proszę o pomoc lub poradę.

Shakedown


(Acorus) #2

Pokaż logi z OTL analiza-dezynfekcja-zestaw-narzedzi-nieingerencyjnych-t485632.html


(Ewkatrepka) #3

http://www.wklej.org/id/1155484/


(Atis) #4

Odinstaluj Avast lub Kaspersky Internet Security.

Kliknij prawym na ikonę Komputer > Właściwości > Zaawansowane ustawienia systemu > Zaawansowane > Zmienne środowiskowe > Zmienne systemowe

Sprawdź czy wartość zmiennej Path jest taka:

*%SystemRoot%\system32;%SystemRoot%;%SystemRoot%\System32\Wbem;%SYSTEMROOT%\System32\WindowsPowerShell\v1.0*

Jeżeli jest inna to edytuj i wklej domyślną wartość.

Pokaż drugi log:


(Ewkatrepka) #5

OTL: http://www.wklej.org/id/1155632/

Extras: http://www.wklej.org/id/1155633/


(Atis) #6

Nie widać infekcji.

Do okna Własne opcje skanowania / skrypt wklej:

Kliknij Wykonaj skrypt i zatwierdź restart.

Uruchom OTL i kliknij Sprzątanie.

Dysk przeskanuj Dr.Web CureIt


(Ewkatrepka) #7

To również nie rozwiązało problemu


(Atis) #8

Pobierz Farbar Recovery Scan Tool 64-Bit Version

Uruchom FRST i kliknij Scan. Pokaż raport FRST i Addition.

Pobierz i uruchom Gmer (Download EXE)

Na czas skanowania wyłącz wszystkie programy.

Nie zmieniaj żadnych ustawień tylko kliknij Szukaj.

Po zakończeniu skanowania kliknij Zapisz i pokaż raport.


(Ewkatrepka) #9

ADDICTION: http://wklej.org/id/1156393/

FRST: http://wklej.org/id/1156395/

GMER : http://wklej.org/id/1156422/


(Atis) #10

Nie widać aktywnej infekcji.

Wklej do systemowego notatnika i zapisz jako plik tekstowy o nazwie fixlist :

Uruchom FRST i kliknij Fix. Później skasuj folder C:\FRST


(Ewkatrepka) #11

zrobione, jednak problem dalej występuje


(mrFreeze) #12

Więc najpierw zrób je poprawnie a następnie zacznij szukać gdzie indziej przyczyn.

http://www.trochetechniki.pl/Jak-zainst ... ,1050.html


(Ewkatrepka) #13

Wszystko wg instrukcji juz zrobione, strony dalej nie działają


(mrFreeze) #14

Nie wiem jaki masz system. Proponowałbym zaopatrzyć się w inny nośnik może uszkodzony, porysowany. Rozumiem, że w czasie instalacji formatujesz partycję, żeby nie instalować systemu na system? Poza tym po instalacji zapewne wgrywasz sterowniki, programy masz je ściągnięte ze sprawdzonych stron. Ostatnio robiłem koledze komputer miał bardzo "piękny" instalator sieciowy Javy nie wiem skąd to ściągnął ale po każdym postawieniu systemu i oczywiście wgraniu javy znowu było mnóstwo wirusów.


(Ewkatrepka) #15

WINDOWS 7 HOME PREMIUM, partycja oczywiscie została sformatowana przed instalacją, instalatory mam sprawdzone i zainstalowałam narazie tylko i wylacznie GOOGLE CHROME, żeby sprawdzić czy działa microsoft.com (niestety strona nie odpowiada),

próbuje teraz aktualizować Windows i sterowniki, jednak dostaje powiadomienia, że komputer nie może połaczyć sie z dostępną usługą aktywacji


(mrFreeze) #16

Sprawdź jeszcze działanie strony MS przez IE. Może masz jakiś modyfikowany system gdzie nie działa WU?


(Ewkatrepka) #17

Przez IE również nie rusza, niestety nie posiadam juz żadnego innego systemu oprócz tego na którym własnie pracuje.

Dodam, że na smartfonie to również nie działa, chyba, że ładuje stronę na bramkach proxy


(Atis) #18

W takim razie zainteresuj się ustawieniem routera lub po prostu zresetuj urządzenie.