Nie mogę korzystać z internetu pomimo tego, że mam zasięg


(Acamapichtli) #1

W pokoju na parterze mam router. Jest on połączony kablem z telewizorem który odbiera kanały przez internet.
Na pierwszym piętrze korzystam z laptopa i telefonu łącząc się bezprzewodowo z routerem dzięki wzmacniaczowi sygnału. Jeszcze parę dni temu wszystko było ok.
Od piątku w ogóle nie mogę wczytać żadnej strony. Jestem połączony, mam pełny zasięg ale nic się nie wczytuje ani na laptopie ani na telefonie. Dziś rano włączyłem laptopa to korzystałem z internetu może przez 2-3 minuty i dalej coś blokuje mi odbiór danych.

Znalazłem w innym temacie, że może to być nie odpowiadający serwer DNS. W ustawieniach sieci w IPv4 zmieniłem opcję z “uzyskiwania DNS automatycznie” na manualnie i podałem DNS’y: preferowany 208.67.222.222 oraz alternatywny 208.67.220.220.

Częściowo rozwiązało to problem. Na laptopie internet jest ale wyraźnie wolniejszy niż wcześniej. Ale na smartfonie dalej jestem bez internetu ciągle dostaję komunikat “Internet unavailable with…”.

Nie grzebałem wcześniej w ustawieniach, nagle w piątek internet przestał działać.

Resetowałem router. Sformatowałem cały dysk i postawiłem system od nowa. Niestety bez zmian. (wcześniej oprócz Windows 7 na innej partycji miałem też Manjaro na którym ten sam problem).

Co jeszcze można tu zrobić?


#2

A z jakich dns korzysta TV, który jak dobrze zrozumiałam działa ok?


(Domker) #3

Spróbuj na DNS od Google czy pójdzie:

8.8.8.8
8.8.4.4

(Acamapichtli) #4

@Domker
Wcześniej używałem tego ale rezultat był podobny (wolniejszy internet na laptopie, brak na smartfonie).

@MartinaNeumayer
Nie wpadłem na to wcześniej a telewizor właśnie działa bez problemów. Przepisałem DNS’y z ustawień sieciowych do laptopa i wszystko gra. Na telefonie Wi-Fi też działa.

Dzięki wielkie :slight_smile:


#5

A proszę Cię bardzo :slight_smile: taki tam pomysł na szybko miałam. Fajnie, że już działa.
A teraz te dnsy powpisuj na stałe w routerze i urządzeniach, żeby się nie pokićkało kiedyś w przyszłości.


(Acamapichtli) #6

Niestety wczoraj problem powrócił. Łączę się z wzmacniaczem i routerem i dalej to samo. Używam DNS przepisany z telewizora, który działa bez zarzutu. I wczoraj internet działał bez problemów.
Wyglądało to tak, że przez chwilę (1-2 minuty) było ok, a potem nic. Wczoraj podałem dns od @Domker i internet hulał.

Od dziś mam automatycznie przypisywany DNS (tak jak było wcześniej przed tymi problemami) i jak na razie jest ok.

Czasem mam w ikonce zasięgu żółty znak z wykrzyknikiem - co on oznacza?


#7

Brak dostępu do internetu lub jakieś ograniczenie w dostępie do sieci.

Dlatego pisałam: wpisz na stałe na routerze. Wtedy urządzenia będą korzystały z tego dns, jaki jest tam wpisany.
Ja bym zrobiła tak…

  • routerowi na stałe wpisała dns’y
  • na każdym urządzeniu - jeśli się da - ustawiła parametry połączenia ręcznie. Wszystko… IP, maski, bramę itd.
  • potem na routerze przypisałabym stałe adresy urządzeniom - żeby ich nie przydzielało przez dhcp.
    Na zasadzie… urządzenie 1 - taki_a_taki adres mac - taki_a_taki adres IP. I tak z każdym jednym, które korzysta z Twej sieci.
    Ograniczy to bajzel z adresacją i przypisywaniem przzez dhcp, co często może powodować konflikty. Odciąży także router od niepotrzebnej roboty - jak wiadomo te urządzenia mają ograniczoną moc przerobową, im mniej maja do roboty tym lepiej dla nich i całego ruchu sieciowego.

(JNJN) #8

Ale po co kombinować: mam taki sam układ: modem + router + wzmacniacz, wszystko na auto i działa.

Może to wszystko zresetuj i ustaw ponownie.
Pytanie zasadnicze: czy problem z wifi występuje przy routerze?

Edit:

I wzmacniacz, ma taką samą nazwę sieci, czy inną?
I co rozdziela IP, router, czy wzmacniacz?
U mnie DHCP mam włączone w routerze, wzmacniacz ma wyłączone, ma inną nazwę sieci i te same zabezpieczenia.

I jeśli problem wystąpił nagle, to może któreś urządzenie uszkodzone, są dodatkowe zakłócenia, może trzeba zmienić kanał od 1 do 13.

Albo najlepiej wiertarka i kabel LAN.

Bardzo dużo możliwości.


(sadaj72) #9

Wypadałoby po kolei eliminować możliwe przyczyny usterki? tak?

A więc sprawdź czy po podpięciu się kablem sieciowym do routera masz internet?
Masz? W takim razie może problem wynika z błędnej konfiguracji wifi
Nie Masz? Może router jest uszkodzony lub konfiguracja jest błędna, może problemy występują po stronie operatora.

Odłącz wszystkie niepotrzebne urządzenia korzystające z WiFi (w tym repeater), połącz się przez WiFi w laptopie z routerem i sprawdź czy problemy dalej występują.
Nie? Może w takim razie winny jest repeater?