Nie mogę nic zainstalować (prawie)


(Marek Lubin) #1

Witam !

Mam taki problem. Kilka dni temu zrobiłem format (z płyty Visty HP) wszystko poszło elegancko, zainstalowało się miód cud i orzeszki. Modem z TP też się zainstalował FF wariował więc przesiadłem się na operę, ale wszystko było ok.. Mam wielki problem.. Nie mogę zainstalować żadnej gry (oryginalne..) Undercover przechodzi przez 1 faze instalacji tzn akceptacja regulaminu ble ble ble.. po wyborze folderu w którym chcę zainstalować grę (w moim wypadku D:/Gry/Undercover) coś tam pomyśli pomyśli i sru "instalator windows przestał działać" no i dupa za każdym razem tak, próbowałem na każdym napędzie jaki jest (samsung i LG) na każdym ten sam błąd, zastosowałem się do instrukcji systemowych (wyłączyć jakieś badziewie) i nadal ten sam błąd ;( to samo występuje podczas instalacji COD'a MW2.. :frowning:

Nie wiem co mam robić.. ;/

Każda rada będzie dla mnie błoga :frowning: tylko żeby to działało bo nie widzi mi się robienie jeszcze raz formatu i instalacji wszystkiego od nowa.. ;/

edit: mam też problem z portami USB, czasami po prostu się odłącza ale natychmiast wraca do normy ;/ (modem jest - ok takie coś dotyczy tylko myszki i klawiatury - Logitech bezprzewodowe.)


(Extremeze) #2

Możliwe że zasilacz niedomaga podaj moc i markę.

Podejrzewam że na dysku mogą być badsectory, zdiagnozuj dysk np programem HDD Tune lub czymś podobnym.


(Marek Lubin) #3

a322333c.jpg- coś takiego

Chieftec 500W, E8400, HD4850, 4GB DDR2, Asus P5Q Pro, Segate 500GB 32 mb, Vista HP.

Moim zdaniem akurat kwestie sprzętowe odpadają, bo to się stało po formacie dopiero, może stery od mobo? nie wiem..;/ nie ma bad sektorów bo robiłem to jakąś godzinkę temu i łapy mi opadły :frowning:


(Raphaello27) #4

Sprawdz czy posiadasz zainstalowany service pack 1 a następnie service pack 2 dla twojego systemu. :slight_smile:


(Marek Lubin) #5

2 się właśnie instaluje, a 1 była już z systemem bo kompa kupowalem w sierpniu 2008 i SP1 juz był :slight_smile:


(Raphaello27) #6

Sprawdź na grze jakie wymagania potrzebuje

mam na myśli Direct X :slight_smile:


(Marek Lubin) #7

Nie powinno mieć to znaczenia, bo w Viscie i tak jest DX 10, a NFS potrzebuje 9.0c :wink:


(Raphaello27) #8

Jeszcze jedno przetestuj pamięć RAM w twoim kompie czasami zawiecha softu może być spowodowana uszkodzeniem (błędami RAM)

do tego powinieneś użyć memtest 86+


(Marek Lubin) #9

kompletnie nie wiem co się z nim dzieje.. może dać Wam log? tylko z jakiego programu/

edit: HD Tune wszystko na zielono.


(Raphaello27) #10

przetestuj pamięć RAM na kompie.

Jeżeli inne aplikacje tez się wieszają.

link tutaj: http://www.memtest.org/

Download (Pre-built & ISOs) ostatnią wersje 4.0

pobierz, rozpakuj i wypal na cd plik iso

uruchom program z nagranej gotowej botowalnej plyty przy starcie kompa :slight_smile:

-- Dodane 05.02.2010 (Pt) 22:41 --

jak polecą na czerwono adresy to znaczy ze masz pamięć do wymiany.

jeżeli posiadasz więcej kości pamięci testuj tylko jedną pojedynczo


(Marek Lubin) #11

ok zrobie to :wink: jutro, mam 2 kości a teraz nie chce sie tłuc w garażu :smiley: dzięki, może to cos pomoże?

edit: teraz coś takiego Nie można otworzyć pakietu instalacyjnego. Zweryfikuj czy pakiet istnieje i czy masz do niego dostęp lub skontaktuj się z producentem aplikacji w celu weryfikacji, czy to jest prawidłowy pakiet Instalatora Windows.