Nie moge odpalic filmu


(Acen) #1

własnie przeinstalowałem system,

zainstalowałem kodeki all in one 6022 i lipa

wyskakuje mi komunikat ze brak kodeka mpeg4???

Moze polecicie mi jakid pack z kodekami???

dzieki


(Damian) #2

Polecam! K-Lite Codec Pack 2.35 Full


(Izykon) #3

Oczywiście przed zainstalowaniem wyżej wspomnianego pakietu kodeków, zalecam usunięcie wcześniej instalowanych. Nadmiar kodeków w systemie, odnieść może skutek przeciwny do zamierzonego.

Optymalnym rozwiązaniem byłoby zainstalownie AllPlayer-a i przed odpaleniem jakiegokolwiek filmu, uruchomienie opcji "Liveupdate". Program wyszuka i rozpozna wszystkie kodeki zainstalowane do tej pory w systemie, po czym usunie niepotrzebne i ściągnie brakujące.


(Krzysieknd2) #4

Obecnie mam zainstalowane takie kodeki:

1.Codecs6022_allin1

2.Nimo50Build9Beta1

3.XviD

4.Kazaa Lite Codek Pack 2.27 Full

Wszystkie filmy chodzą mi bezproblemowo i odziwo się nie gryzą.


(Damian) #5

To nie jest kodek,tylko zbiór kodeków :wink:


(Acen) #6

Własnie zainstalowałem nowego all palyera i zobaczymy jak

sobie poradzi z odtwarzanymi filmami-oczywiscie ustawiłęm w setupie-

aby zassał potrzebne kodeki-aczkolwiek nie widziałem w jego zbiorze-

kodeka mpeg4??? :shock:


(lazikar) #7

Użyj update to sciągnie potrzebne kodeki. :smiley:


(Kam) #8

Ja obecnie na kompie nie oglądam filmów, bo wszystko, co mam przerobiłem na DVD 8), ale jak oglądałem, to zainstalowałem ACE Mega CoDecS Pack, ale nie na Full, nie pamiętam już, którą opcję wybierałem, ale napewno nie Full a wszystkie filmy DivX chodziły pięknie :].