Nie mogę odpalić Medal Of Honor Allied Assault na Viście


(Lucyfer1991) #1

Gdy właczam Mohaa mam czarny ekran nic sie nie.. i po chwili wracam na pulpit.. Vista oczywiście wysyła mi raport z tym błedem. O to bład:

Produkt

Medal of Honor Allied Assault(tm)


Problem

Zatrzymano działanie.


Data

2007-05-06 22:21


Stan

Raport został wysłany


Sygnatura problemu

Nazwa zdarzenia problemu:	APPCRASH

Nazwa aplikacji:	MOHAA.exe

Wersja aplikacji:	1.2.1.280

Sygnatura czasowa aplikacji:	3c87f0d0

Nazwa modułu z błędem:	StackHash_8c31

Wersja modułu z błędem:	0.0.0.0

Sygnatura czasowa modułu z błędem:	00000000

Kod wyjątku:	c0000005

Przesunięcie wyjątku:	5f4c470a

Wersja systemu operacyjnego:	6.0.6000.2.0.0.256.1

Identyfikator ustawień regionalnych:	1045

Dodatkowe informacje 1:	8c31

Dodatkowe informacje 2:	f7f0fda2d4069ff15ca61869bc61353a

Dodatkowe informacje 3:	57f3

Dodatkowe informacje 4:	4602f7c09c9597c887628e37aa794e40


Dodatkowe informacje o problemie

Identyfikator porcji:	388201180

Niewiem co z tym zrobić. Dzięki za pomoc.


(Kkorniak) #2

lucyfer9 Vista do gier nie jest najlepsza. Moim zdaniem Ci MOHAA nie pojdzie na Viscie.


(Lucyfer1991) #3

Czemu tak myślisz?:stuck_out_tongue: Ale np. BF2 chodzi :stuck_out_tongue: i to na full! :smiley: ale ten MOHAA mnie wnierwia..;/ Odpalam.. najpierw próbowałem z CD.. potem no cóż ściagnąłem Mini Image.. nawet ostatecznie cracka użyłem(wiem ze to niezgodne z regulaminem ale juz zrobiłem wszystko) i tak nic..;/

PS. Nawet dałem zgodność z XP SP2.. :roll:

Złączono Posta : 07.05.2007 (Pon) 16:22

Na tej str. http://www.iexbeta.com/wiki/index.php/W ... ility_List pisze ze MOHAA działa (Medal Of Honor: Allied Assault Installed MOHAA Ver1.1 on 32-bit Ultimate, plays fine with no problems at all, multiplayer untested as yet.)


(Kkorniak) #4

lucyfer9 , na kazdym sprzecie i u kazdego jest inaczej. U mojego kolegi nie chodzi np. NFS C, a u mnie na viscie chodzi. To zalezy chyba od szczescie :stuck_out_tongue: