Nie moge oglądać filmów


(Mayster X) #1

mam problem.....polega on na tym ze jak chce wlonczyc jakikolwiek film (lub filmik) w programach typu Windows Media Player,ALLPlayer,Vplayer i Winamp to wyswietla mi sie raport o bledzie i czy wyslac go itd.(program sie normalnie wlancza ale gdy wybieram film do odtworzenia i naciskam to wyskakuje ten komunikat).Nie wiem co to sie moglo stac... wczesniej bylo wszystko oki.... aha a oczywiscie mp3 normalnie chodza.... :?


(aju) #2

jak szkodniki?

Masz zainstalowane kodeki? Polecam k-lite codec pack full


(Kristof007) #3

Miałem podobny problem.Odinstalowałem wszystkie kodeki,zainstalowałem na nowo i wszystko ok.Zgadzam się z poprzednikiem k-lite jest ok, możesz spróbować jeszcze coś dorzyucić i powinno być ok.Powodzenia.


(M a x) #4

wyłącz raportowanie błędów - albo ręcznie albo za pomocą XPAntiSpy do pobrania Tu


(system) #5

Tak, ale po kiego na to miejsce robić nowy śmietnik (to moje zdanie) i instalować jakiś codec pack... XviD, DivX, AC3 filter, Ogg filter i koniec... 99% filmów zadziała. Mnie osobiście przy takim zestawie jeszcze żaden posłuszeństwa nie odmówił!


(aju) #6

to żeby nie zakładac nowego tematu. Przeglądałem to forum. Mam zainstalowane k-lite codec pack full, quicktime alternative jednak za nic nie chce mi pójśc film w formacie mp4. Plik jest na pewno dobry gdyż na fonie idzie bez najmniejszych problemów.


(Qwas7) #7

ale nie każdym playerem odtworzysz mp4 - jakiego używasz?


(aju) #8

media player classic, jetaudio, windowsmediaplayer, allplayer

W żadnym nie idzie :!:


(Qwas7) #9

spróbuj tym: http://www.mpegable.net/download/Player ... -Setup.exe


(wieszak) #10

http://mp3.com.pl/mp4-info.html

Może jeszcze to :smiley:


(aju) #11

Ja-shu wielkie dzięki. Odtwarza aż miło :slight_smile: