Nie mogę otworzyć konkretnej/jednej strony https


(Piotr Gumienny) #1

Witam, mam komputer. A w nim internet. A w internecie jest taka stronka... która mi nie działa. Rzeczona stronka to https://www.ipko.pl/ . "Sprawdź firewall" sprawdzony, z innego kompa (ta sama sieć) wchodzi ta stronka. Sprawdziłem firewalle zarówno na routerze jak i na kompie (nawet je wyłączyłem żeby być pewnym). "Sprawdź przeglądarkę" nie działa w żadnej. Spróbowałem wejść na stronkę przez web-proxy http://hidemyass.com/ i zadziałało. Poniżej ping i traceroute:

ping ipko.pl


Badanie ipko.pl [193.109.225.71] z 32 bajtami danych:

Odpowiedź z 193.109.225.71: bajtów=32 czas=9ms TTL=248

Odpowiedź z 193.109.225.71: bajtów=32 czas=9ms TTL=248

Odpowiedź z 193.109.225.71: bajtów=32 czas=8ms TTL=248

Odpowiedź z 193.109.225.71: bajtów=32 czas=9ms TTL=248


Statystyka badania ping dla 193.109.225.71:

    Pakiety: Wysłane = 4, Odebrane = 4, Utracone = 0 (0% straty),

Szacunkowy czas błądzenia pakietów w millisekundach:

    Minimum = 8 ms, Maksimum = 9 ms, Czas średni = 8 ms

tracert ipko.pl


Śledzenie trasy do ipko.pl [193.109.225.71]

z maksymalną liczbą 30 przeskoków:


  1 833 ms 1 ms 1 ms 192.168.1.1

  2 10 ms 8 ms 7 ms 82.210.143.254

  3 * * * Upłynął limit czasu żądania.

  4 9 ms 7 ms 8 ms DziCORE-do-DziGW.net.aster.pl [212.76.35.177]

  5 10 ms 9 ms 8 ms r4-isp-to-acx.ac-x.pl [212.91.0.14]

  6 * * * Upłynął limit czasu żądania.

  7 12 ms 9 ms 11 ms www.ipko.com.pl [193.109.225.71]


Śledzenie zakończone.

Wchodziłem na inne stronki https, np. logowanie mbanku i na stronkę gdzie certyfikat nie był podpisany (musiałem przeklikać w przeglądarce zgody itd) i wszystko śmiga.

Z ważnych info:

  • stronka główna PKO mi działa, ale to nieszczęsne logowanie już nie,

  • mam nowy Windows Vista Bussines 64bit PL SP2,

  • i aktualnego Eset Smart Security.

POMOCY! !!


(Spam) #2

Korzystasz z jakiegoś oprogramowania/dodatków do blokowania reklam?


(Piotr Gumienny) #3

Coś się ruszyło... Okazało się, że ESET Smart Security ma włączone sprawdzanie protokołu https (Ustawienia->Ustawienia zaawansowane->Antiwirus...->Ochrona dostępu do stron internetowych->Protokoly http i https). Przepuszcza tylko te na porcie 443. IPKO działa najwidoczniej na innym porcie, ale nie wiem jak sprawdzić na jakim żeby dodać to do obsługiwanych portów https. Inna sprawa, że kolega z tym samym softem może otworzyć IPKO bez problemu (standardowe ustawienia ESET SS tak jak u mnie). Może to być jakiś podstawiony DNS? Ping na http://ping.eu/ pokrywa się z tym z mojego kompa.