Nie mogę otworzyć strony na swoim kompie Apache+MySQL


(Krzkaczor) #1

http://www.google.pl/search?client=fire ... l_connect(&lr=&btnG=Szukaj+w+Google

i 2 link.

OMFG

Najwidoczniej nie masz jakiś bibliotek. Może lepiej zainstaluj webserva:

http://www.google.pl/search?q=webserv&i ... =firefox-a


(_mnich) #2

nie ma jak dobra rada. Ale chyba nie na tym polega rozwiązywanie problemów.


(Krzkaczor) #3

No napisałem przecież żeby poszukał lib a ja mu się nie chce to webserv i wszystko śmiga. ehh


(Atsuki) #4

a php to w jakiej wersji masz? jak chcesz sie bawic.. uaktualnij wszystko, apache do 2.2 i mysql do 5.0.*. Zainstaluj php i modul oblugi mysql dla php.


(Airborn) #5

też mi aktualna wersja :stuck_out_tongue:


(Atsuki) #6

a przepraszam, jest nowsza stabilna wersja mysql? 5.1 to RC a 6 alpha.. czy moze o czyms nie wiem?


(Airborn) #7

najnowszy stable to 5.2.6 dostępny od 1 maja...


(Atsuki) #8

mowimy o php czy mysql.. ? :>