Nie mogę patchować Call of Duty-"Setup could not locate..."


(Majkell17) #1

Witam, chodzi mi tutaj o Call of Duty (część 1). Mam oryginalną grę i gdy chcę patchować do wersji 1.2 wyskakuje komunikat "Setup could not locate a valid installation of Call Of Duty". Co robić? Na XP lata temu wszystko działało. Już przeinstalowywałem grę.. czytałem coś w necie że trzeba dodać pewne klucze do rejestru ale nie mam pojęcia jakie : / Może ktoś wie jakie bądź ma tą grę zainstalowaną i mógłby mi podać te wpisy..? Liczę na Waszą pomoc!


(Zord) #2

może pathe trzeba po kolei instalować w COD4 np nie dało się od razu zainstalować tego ostatniego trzeba było zainstalować najpierw ten poprzedni


(Majkell17) #3

No trzeba, ten właśnie jest pierwszy... potem chcę 1.3 - 1.4 - 1.5. Ale nie mogę nawet z wersji 1.1 do wersji 1.2 patchować....


(Zord) #4

masz system 32 czy 64 bitowy ? bo jak 64 bit to może ścieżki do katalogu patch nie potrafi znaleźć


(Majkell17) #5

Mam Win7 64 bitowy.


(Zord) #6

spróbuj przenieść katalog z grą z x86 do "zwykłego" program files


(Majkell17) #7

Ja to w ogóle nie mam na dysku C: ..


(Zord) #8

to wrzuć sobie do program files bo tak jak masz teraz to raczej nie spathujesz potem sobie przeniesiesz z powrotem


(Majkell17) #9

Nie pomogło..


(Majkell17) #10

Ale tak czy inaczej nie mogę zainstalować żadnego - komunikat ten co wyżej wyskakuje.


(X Zdzislawx) #11

To reinstalnij i pobierz jeszcze raz patche 8)


(Majkell17) #12

Chodzi o to że widzę, że nawet po reinstalacji brakuje mi wpisów w rejestrze.. glasser możesz podać co dodało Ci w rejestrze? W lokalizacji to jest chyba HKEY_LOCAL_MACHINE\SOFTWARE\Activision\Call of Duty


(Kiepas) #13

Proponuję odinstalować grę, wyczyścić rejestr np. programem ccleaner restart komputera i zainstalować wszystko po kolei od nowa.


(Majkell17) #14

Tak, próbowałem tego, takie propozycje rozwiązań właśnie na innych forach poddawali ale nie dało to nic..

-- Dodane 17.12.2010 (Pt) 16:02 --

Teraz w ogóle instaluje to po instalacji wyskakuje że chce 1 płytę, wkładam do napędu i ten dalej prosi o płytę jakby jej nie widział...