Nie mogę pobrać żadnego antywirusa


(Kafarm) #1

Proszę o pomoc. Jak w temacie, nie mogę pobrać żadnego programu antywirusowego. Po wejściu na stronę avast lub innych Antywirów, po kliknięciu pobierz wyświetla mi się komunikat "nie można wyświetlić strony" , ale to nie jeden problem, po wyłączeniu komputera , komputer sam ponownie włącza się... Jestem nie mal pewien że to jakaś infekcja . Nie wiem co robić, proszę o waszą pomoc.


#2

Pokaż logi z narzędzi:

OTL

Ustawiasz go tak jak na tym obrazku.

Klikasz przycisk "Skanuj".

Pokazujesz dwa wynikowe logi OTL.txt + Extras.txt.

GMER

W GMER nic nie zmieniamy tylko wciskamy przycisk "Szukaj" (skan potrwa kilkadziesiąt minut) a po skanie przycisk "Kopiuj".

Na Windows Vista i 7 uruchamiamy programy z menu "Uruchom jako Administrator".

Przed uruchomieniem powyższych narzędzi odinstaluj (jeśli posiadasz) wszelkie programy tworzące wirtualne napędy (Daemon Tools, Alcohol itp.) oraz usuń instalowany przez nie sterownik SPTD narzędziem SPTDInst z opcji Uninstall (jeśli będzie zszarzałe to OK).

Zawartość logów wklejasz na http://wklej.org lub http://wklej.to a w poście dajesz link.


(Kafarm) #3

Oto logi

http://www.wklejto.pl/77846 Extras.TxT

http://www.wklejto.pl/77847 OTL.TxT


(Pharun) #4

W logi nie patrzyłem bo się na tym aż tak nie znam, ale mała rada - wygląda mi to na infekcję wirusa/trojana/innego_szmelcu z wbudowanym Antivirus Killer. Kiedy miałem kompa zainfekowanego takim syfem pomogło odpalenie w trybie awaryjnym i wtedy ściąganie antywirusa, instalacja go, aktualizacja i uruchomienie. Nawet jeżeli jakoś przejdziesz pod normalnym trybem przez ściągnięcie i instalacje to prawdopodobnie będzie Ci wyłączało antywirusa przy każdej próbie uruchomienia go czy skanowania. Tryb awaryjny powinien zablokować AV Killera. Jeżeli to nie pomoże możesz spróbować ściągnąć/pożyczyć jakąś Live CD wersje linuxa z narzędziami ratunkowymi i zrobić skan pod linuxem - wtedy na pewno zadziała antywirus i nic go nie wyłączy.


(Spandau) #5

W okno Własne opcje skanowania / skrypt w OTL wklej:

Klikasz na Wykonaj skrypt. Restartujesz komputer. Log z usuwania na forum

Następnie ponownie uruchamiasz OTL W okno Własne opcje skanowania / skrypt w OTL wklej:

Klikasz Skanuj Po zakończeniu skanowania podaj nowy log na forum


(Kafarm) #6

http://www.wklejto.pl/77865

A oto nowy log http://www.wklejto.pl/77867


(Spandau) #7

Poprawka kopiowanie skryptu do usuwania rozpoczynasz od dwukropka :OTL

W okno Własne opcje skanowania / skrypt w OTL wklej:

Klikasz na Wykonaj skrypt. Restartujesz komputer. Log z usuwania na forum

Następnie ponownie uruchamiasz OTL klikasz raz jeszcze Run Scan i dajesz nowy log na forum Czyli dwa logi jeden z usuwania drugi z nowego skanowania po usuwaniu.


(Kafarm) #8

http://www.wklejto.pl/77868

I nowy log http://www.wklejto.pl/77869


(Spandau) #9

W OTL klikasz Sprzątanie

Przeczyść system oraz rejestr CCleaner

Wyłącz i włącz przywracanie systemu na wszystkich dyskach. Instrukcja

Spróbuj pobrać Malwarebytes http://www.dobreprogramy.pl/Malwarebyte ... 13117.html Wykonaj pełne skanowanie Usuń co znajdzie program i podaj log na forum


(security centre) #10

Tutaj jak widać był conficker ale jak widzę że już ktoś pomógł to już nie trzeba ale przeskanuj tym programem co polecił spandaupol i daj z niego loga


(Kafarm) #11

Tak zrobię, oby pomogło

-- Dodane 26.09.2010 (N) 18:06 --

http://www.wklejto.pl/77874


(Spandau) #12

Proszę o loga z tego programu.


(Kafarm) #13

A więc zrobiłem wszystkie te czynności podane powyżej oprócz jednej, ostatniej i dlatego też nie mogę dać loga.

Pobrałem program Malwarebytes zainstalowałem go lecz program się nie uruchamia.

Nadal nie mogę pobrać antywira. Problem z włączaniem rozwiązany.


(Spandau) #14

Pokaż log z Gmera http://www.fixitpc.pl/index.php?/topic/ ... u-rootkit/


(Kafarm) #15

Przy programie GMER natomiast mi pada komp czyli resetuje się, ale to chyba wina sprzętu (słaby zasilacz lub cośw podobie) miewałem już takie problemy. Jest może inny, trzeci do tego program?


(Spandau) #16

Przeczytaj dokładnie instrukcje uruchamiania Gmera i się do niej zastosuj Jeśli to nie pomoże to tam jest opisany zastępczy program z niego podaj raport


(Leszekwoznica) #17

Miałem kiedyś też taki problem długo się z nim męczyłem pomogło tylko skanowanie z bootowalnego antywirusa na tej stronie znajdziesz kilka http://www.searchengines.pl/Bootowalne-antywirusowe-CD-t112329.html Ja osobiście polecam http://www.avg.com/us-en/avg-rescue-cd.


(Kafarm) #18

Oto raport z RootRepeal http://www.wklejto.pl/77910


(Spandau) #19

Wejdź w tryb awaryjny windows (F8 przed bootem windowsa) http://cybertrash.pl/Tata/Wiedza/trybaw ... ryjny.html

Spróbuj uruchomić Malwarebytes Jeśli się uda wykonaj pełne skanowanie, usuń co znajdzie program podaj raport na forum


(Kafarm) #20

Udało się przeskanować, usunąłem co znalazł program, ale nadal nie działają mi strony z antywirusami i nie które wpisywane w google.

oto log http://www.wklejto.pl/77929

-- Dodane 27.09.2010 (Pn) 20:44 --

Udało mi się pobrać program Avast, ale strony znalezione po przez google nie chodzą jak powinny. przynajmniej nie wczytują się za pierwszym razem.