Nie mogę podłączyć karty graficznej


(Slezer) #1

Witam

Mam pewien problem z podłączeniem karty GALAXY 7600GT 256MB 1.2ns ZALMAN

620/1650 otóż gdy ją podłączyłem odpalam komputer a ekran nagle gaśnie

przedtem miałem karte ASUS N6200 Geforce GF6200 128MB zauważyłem ze tam moja karta miała 2 wejścia c5604d3d71e3f0e5m.jpga ta ma trzy68f4c883055a375fm.gifczy to robi

jakąś różnice ? Czy problem leży w innej kwestii

Proszę o szybką odpowiedz


(Vernix) #2

dłuższą chwilę się zastanawialem czy ten temat to nieudany żart czy niedostateczna wiedza na temat sprzętu komputerowego... :slight_smile:

Więc obecna karta którą zakupiłeś jest obsługiwana TYLKO przez złącze PCI-E, a poprzednia karta przez AGP. Nowa karta nie uruchomi Ci się dopóki nie zmienisz płyty głównej z wejściem PCI-E, ew. możesz kupić kartę graficzną ze złączem AGP. Idź do najbliższego sklepu komputerowego i poproś o pomoc w doborze karty, ale najpierw poczytaj trochę o PCI i AGP :mrgreen:


(PaPuX) #3
dłuższą chwilę się zastanawialem czy ten temat to nieudany żart czy niedostateczna wiedza na temat sprzętu komputerowego... Uśmiech...

Więc obecna karta którą zakupiłeś jest obsługiwana TYLKO przez złącze PCI-E, a poprzednia karta przez AGP. Nowa karta nie uruchomi Ci się dopóki nie zmienisz płyty głównej z wejściem PCI-E, ew. możesz kupić kartę graficzną ze złączem AGP. Idź do najbliższego sklepu komputerowego i poproś o pomoc w doborze karty, ale najpierw poczytaj trochę o PCI i AGP

No ja sie zastanawiam kto tu ma większą wiedzę i czy aby widzisz na oczy.

Obydwie karty to oczwywiscie AGP tylko w rożnych standardach napięciowych

Wcięcia oczywiście robią wielką różnice. Według tych wcięć oznacza się na jakim napięciu pracuje karta graficzna AGP. Ale to trzeba dobrać do możliwości płyty głównej gdyż nie zawsze płyta obsługuje żądane napięcie dla karty graficznej. Najczęściej w płytach montuje się Universal AGP ale może się zdarzyć ze u ciebie tego nie ma wtedy są problemy.

Tu pokrótce bo nie chce mi się pisać

http://forum.purepc.pl/lofiversion/inde ... 12903.html


(Slezer) #4

no to ci powiem ze trochę krótko zastanawiałeś sie kupiłem na tej aukcyj http://www.allegro.pl/item188647229_gal ... atis_.html i niewydajne mi sie zeby to była PCI


(Michal Kolatek) #5

To jest dopiero wiedza :lol:

jaki masz zasilacz.

Wcięcia

---------_-----

1.5V

-----_------_----

3.3/1.5V

http://www.playtool.com/pages/agpcompat/agp.html


(Slezer) #6

---------_-----

1.5V


(piotrekplay) #7

a podłączyłeś złączę dodatkowego zasilania do karty? bo jest na niej gniazdo do molex'a więc jak go nie wsadziłeś to podłącz i napisz czy się nie poprawiło

th_aaa_e9d7f.jpg

sam poczytaj obie karty są pod AGP, nie wiesz to się nie odzywaj...

może okulary?? obie karty są pod AGP co widać gołym okiem :stuck_out_tongue:


(Guicksilver) #8

Hhehehehe a mi pewien Exspert,który ma z 30 powiedzial ze kartę pci ex można zainstalować na agp i że można ich podłaczyc 4 w zaleznosci ile slotów

jest na płycie :o ,a ja go wyśmiałem zal mi go :frowning:


(piotrekplay) #9

:lol:

:lol: :rotfl:

omg są takie płyty ale nie z AGP :stuck_out_tongue:

a to Ci "expert" doradził....

slezer jaką masz wersję AGP??


(Slezer) #10

piotrekplay dzięki właśnie o te dodatkowe zasilanie chodziło teraz wszystko ładnie chodzi:D

a thx wszystkim którzy próbowali mi pomudz