Nie moge poł. się z routerem, czemu?


(Marjaan) #1

wpisuje IP routera [podane w instrukcji którą znalazłem na necie, lecz na pewno jest dobre] 192.168.1.254 i nic błąd wczytywania strony, podpinałem go bez sieci, z siecią, na 2 kompy, na 2-gą kartę sieciową i nic... czemu tak się dzieje ?

http://www.wisp.pl/index.php?p107,ap-router-rtl-8186-5-port-blackap-bb54g o to ten router.

Wcześniej miałem do niego podłączoną sieć Wi-Fi i admin mi go skonfigurował, teraz gdy od niego zrezygnowałem zamówiłem inny net i chciałem rozdzielić na 3 pc a tu klops ;/


(Bumm5) #2

Nie wpisujesz "192.168.1.254" tylko http://192.168.1.1 lub http://192.168.1.0

Pozdr


(Marjaan) #3

Niestety to nie są adresy mojego routera. tylko właśnie http://192.168.1.254


(Rol Bud) #4

Najlepszym wyjściem jest zresetowanie routera,wróci wówczas do ustawień fabrycznych i będziesz mógł go zkonfigórować na nowo.Możesz też zprubować wejść do niego przez ipi którego używałeś u poprzedniego dostawcy.


(Marjaan) #5

resetowałem go ://

i nic ;/


(Bumm5) #6

Zanim to zrobisz wypróbuj jeszcze następujące : http://192.168.2.1 ; http://10.2.0.1 na 100% nie jest to "192.168.1.254"


(Marjaan) #7

@ manayaky

to na 100% jest 192.168.1.254 bo raz sie połączyłem z routerem i działało wszystko potem podł. 2-gi komp by skonfigurować i 'zdechło'

cytat z instrukcji znalezionej na stronce http://www.wisp.pl/download/BlackBox.pdf [instrukcja mojego routera.]


(Bumm5) #8

Skoro tak twierdzisz pewnie jest to albo uszkodzenie oprogramowania routera, albo błąd w łączności (choćby konflikt adresów ip)


(Marjaan) #9

a da sie jakoś inaczej wgrać nowy firmware ?

Router przypisuje coś jak automatyczny adres ip przez jego DHCP ale to nic nie daje [nie jest to nic zw. z moim netem bo podłanczałem go do innej karty sieciowej bez podłanczania sieci do routera.]


(Bumm5) #10

Radziłbym sprawdzić połączenie. Oczywiście da się do routerów wgrywać nowe firmware, ale jeśli wgrasz nieoryginalny to tracisz gwarancję, no i oczywiście musi być alternatywny firmware dla twojego routera


(Marjaan) #11

karta sprawna no i sprawdzałem router także na innej karcie [sprawnej], a jak wgrać firmware skoro nie moge się połączyć do routera, jest inna droga ? [gwarancja mnie nie interesuje... bo jej nie mam :)]


(Bumm5) #12

2 drogi - Lan i Wlan (ew. USB -nieliczna część )


(Marjaan) #13

tylko... skoro nie widzi i nie może sie połączyć z routerem jest inna alternatywa? ;/


(Bumm5) #14

To znaczy że router jest kaput ! Nie ma innych dróg.


(Rol Bud) #15

Jeżeli urządzenie ma Ci służyć do dzielenia sygnału na kilka komputerów powinno używać adresu przydzielonego przez admina a wszystkie komputery powinny meić ustawiony adres automatyczny.


(Marjaan) #16

@anfder tylko najpierw trzeba skonfigurować router.


(Darek88r) #17

ja mam acces pointa i żeby go skonfigurować muszę ustawić ręcznie adres w połączeniach sieciowych 192.168.100.2xx a do konfiguracji mam adres 192.168.100.252 więc może spróbuj ustawić 192.168.1.253 i potem wpisz ten twój adres do przeglądarki 192.168.1.254 może akurat to :smiley: czekam na odp