Nie moge polaczyc sie z siecia


(Hegemajer1) #1

nie mam zielonego pojecia jak juz to zrobić . nie moge polaczyc sie z siecia bezprzewodowa... w menedzer urzadzen wyswietka sie ze karta sieciowa dziala poprawnie "attansic l2 fast ethernet 10/100 base-t adapter" ale przy kontroler sieci jest znak zapytania.. mysle ze to przez to ale nie wiem jak to rozwiklac. plyta glowna-"asus f5000r series notebook" system-"xp professional"


(Mihau X64) #2
  • XP x86 czy XP x64?

  • Sterowniki poprawnie zainstalowane? (dla odpowiedniej wersji systemu)


(Hegemajer1) #3

prawde mowiac to nie wiem jaki windows..kompa staram sie naprawis kolezance..napisz gdzie to sprawdzic to sprawdze. sterowniki zainstalowane poprawnie tylko przy kontroler sieci jest znak zapytania. znalazlem taki sam prpblem viewtopic.php?f=15&t=218903 tylko ze inny komp


(Mihau X64) #4

A jaki to komputer?

Mimo wszystko spawdz takie sterowniki:

LAN : http://dlsvr01.asus.com/pub/ASUS/nb/F5R ... 061221.zip

LAN : http://dlsvr01.asus.com/pub/ASUS/nb/F5R ... 071120.zip

Wi-Fi : http://dlsvr01.asus.com/pub/ASUS/nb/Dri ... 780_XP.zip

Wi-Fi : http://dlsvr01.asus.com/pub/ASUS/nb/X51 ... 070426.zip

Wi-Fi : http://dlsvr01.asus.com/pub/ASUS/nb/F5R ... 061221.zip

Wi-Fi : http://dlsvr01.asus.com/pub/ASUS/nb/F5R ... 061221.zip


(Hegemajer1) #5

Asus 5000R series notebook


(Agatonster) #6

hege ,

Proszę poprawić pisownię zarówno w temacie, jak i w opisie problemu.

W celu edycji swojego posta proszę skorzystać z przycisku ac7a4cd89050aa6e.gifprzy poście otwierającym temat.

Zignorowanie zalecenia będzie skutkowało usunięciem tematu do Kosza.