Nie moge połączyć się z You Tube


(Sergiusz P) #1

Witam.

Od wczoraj nie moge połączyc się z Y.T. Przy próbie połączenia wyskakuje komunikat:

"Połączenie zostało zresetowane


(falcon89) #2

Sprawdź w biosie czy data i godzina się zresetowała.

Jeśli tak to bateria podtrzymująca ustawienia biosu jest rozładowana (zdjęcie), najlepiej wymienić (koszt ok 5zł), ustaw datę i godzinę w biosie.


(Bogdan_G) #3

Dodatek NoScript blokuje YouTube, a trzeba włączyć obsługę JavaScript w przeglądarce. Zdarza się, że nawet AdBlock nie wpuszcza do kina YT.

Firefox, narzędzia, opcje, prywatność, wyświetl ciasteczka, usuń wszystkie ciasteczka. Włącz potem FF i pologuj się. Czasem jedno głupie ciastko robi poważne bugi.

Ccleaner nie czyści wszystkich ciastek Firefoxa. Tak ma.

 

W sklepiku z akcesoriami, baterię CMOS przedwczoraj kupiłem za 3.50zł. W dużych sklepach, to lepiej… nie mówić.


(Sergiusz P) #4

Godzinę w Biosie sprawdzę przy następnym włączeniu kompa.Czy przy szybkiej wymianie baterii nie ma ryzyka,że Bios wyzionie ducha? Co do Firefoksa(mam Windows XP 32)to zanim napisałem posta prosząc o pomoc włączyłem go z wyłączonymi dodatkami i nic to nie dało.Następnie zresetowałem firefoksa i też nic.Usówałem też Cleanerem a i ręcznie ciasteczka i też nic nie dało.Nie mam dodatku NoScript.Może jestem ślepy,ale nie widzę opcji włączenia JavaScript w przeglądarce.Dodam,że oprócz YT nie mam także możliwości połączenia się/wejścia na tłumacza google bo otrzymuję informację"Połączenie zostało zresetowane… ". Opera mnie też nie łączy z tymi stronami a IE w ogóle nie łączy sie z internetem.Rozglądałem sie po ustawieniach internetowych i zaporze,ale wydaje mi sie ,że tu jest ok.Zastanawiam sie czy PeerBlock którego wczoraj instalowałem nie namieszał mi w ustawieniach lub uTorrent .Wejść na ww. strony mogę tylko poprzez wpisując tam dokładnie cały adres tych stron.


(Bogdan_G) #5

Peerblock mógł namieszać. FF, czy ie korzystają z systemowych ustawień, wielu wspólnych bibliotek itd. Żeby naprawić błędy Firefoxa, Często rozwiązaniem jest przywrócenie prawidłowych systemowych ustawień internet explorer. Pobierz i uruchom to:

http://support.microsoft.com/mats/ie_performance_and_safety/pl


(Sergiusz P) #6

Żaden z podanych przez Ciebie programów nie działa u mnie.Sytuacja sie pogorszyła bo nie otwiera sie około 40% stron internetowych.Nie mogłem się nawet tutaj zalogować.Do tego przy każdym nawiązaniu połączenia z internetem komp zawiesza sie na około 2min  Zrobiłem dzisiaj reinstalkę “c”.Przy zainstalowanym starym firefoksie 24 mogłem sie tutaj zalogować a jak aktualizowałęm go do v27 to juz nie więc odinstalowałem nowego i zainstalowałem v24.Korzystałem z resetowania różnych ustawień TCP itp. http://spece.it/windows-serwer-artykuly/reset-ustawien-sieciowych-tcpipwinsock-firewalla-w-windows�’> i też nic nie pomogło.Ta sytuacja bardzo utrudnia mi życie :frowning:


(Bogdan_G) #7

Co do ustawień javascript w nowych wersjach FF, to pojawia się w opcjach, po pobraniu dodatku settings sanity.

Pobierz i uruchom adwcleaner. Skanowanie i czyszczenie. Coś mi się zdaje, że “nalazło” …

Gdy masz błędy w ustawieniach Firefoxa, to trzeba utworzyć nowy profil. Znajdziesz w support mozilla, jak to się robi.


(Sergiusz P) #8

Pobrałem settings sanity ,ale co w nim ustawiać?Adwcleanera juz użyłem.Ustawiłem nowy profil firefoksa ,ale to nic nie zmieniło są blokowane te same strony.Spostrzegłem,że to Avast blokuje mi dostęp do niektórych stron you tube,wikipedia itd.Dopiero kiedy wyłączam go to ww strony chodzą bez problemu.Zresetowałem ustawienia avasta i przejrzałem wszystko dokładnie ,ale avast po włączeniu nadal zaczyna blokować  stronki:)  Avast męczy mnie od kilkunastu dni alarmem o zainfekowaniu jednego z zainstalowanych na moim kompie programów.Reinstalowałem owy program ,ale nic to nie pomogło.Ten alarm o zablokowaniu zagrożenia pojawia sie co kilkanaście minut nawet jak nic nie robię na kompie.Następna sprawa to,że pomimo wyłączenia avasta nie mogę się tutaj zalogowaćPojawia się komunikat  : "

Nie udało się nawiązać bezpiecznego połączenia

Podczas łączenia z serwerem ssl.dobreprogramy.pl wystąpił błąd. Odpowiedź OCSP nie jest jeszcze ważna (zawiera datę z przyszłości). (Kod błędu: sec_error_ocsp_future_response)

Żądana strona nie może zostać wyświetlona, ponieważ nie udało się potwierdzić autentyczności otrzymanych danych.

    Należy skontaktować się z właścicielem witryny i poinformować go o tym problemie albo skorzystać z opcji „Zgłoś niedziałającą witrynę” w menu Pomoc."

Diagnostyka sieci przy włąćzonym avastem :"

Diagnostyka karty sieciowej Wykrywanie lokalizacji sieciowej info Korzystanie z domowego połączenia internetowego info Przekierowywanie użytkownika do infolinii technicznej

 

 

Diagnostyka protokołów HTTP, HTTPS i FTP Połączenie HTTP, HTTPS, FTP info HTTP: Pomyślnie połączono z www.microsoft.com. info HTTPS: Pomyślnie połączono z www.microsoft.com. warn FTP (Pasywny): Błąd 12029 podczas nawiązywania połączenia z ftp.microsoft.com: A connection with the server could not be established warn FTP (Aktywny): Błąd 12029 podczas nawiązywania połączenia z ftp.microsoft.com: A connection with the server could not be established error Nie można nawiązać połączenia FTP.


(Bogdan_G) #9

Sprawdź, czy nasz uruchomioną usługę HTTP SSL. W opcjach internetowych, zakładka zawartość, kliknij w wyczyść bufor SSL. Tak się sklada, że to czyści bufor i dla Firefoxa. Czyszczenie ciasteczek przy błędach z logowaniem, to podstawa, ale nie ccleanerem. Przeglądarki zachowują sobie i to sporo. Żeby nie szukać, dobrze jest mieć do tego niecałe 100kilobajtowe programiki z nirsoftu.

http://translate.googleusercontent.com/translate_c?depth=1&hl=pl&prev=/search%3Fq%3Dprogramy%2Bnirsoft&rurl=translate.google.co.uk&sl=en&u=http://www.nirsoft.net/utils/mzcv.html&usg=ALkJrhhJ38Djry-tyKVXnzI-cJYUjJf4bg Pobierasz spolszczenie i programik, wypakowujesz, zawartość spolszczenia wklejasz do dolderu programu, usuwasz zipy i folder spolszczenie, uruchamiasz i dziwisz się, jak dużo firefox sobie nakitrał.

W opcjach internetowych, w zakładce ogólne, masz historię przeglądania i ustawienia. klikasz potem na wyświetl pliki, z menu widok wybierasz zaznacz wszystkie , a z menu plik wybierasz usuń.

 

Wracając do informacji o jakimś wirusie - nie możesz dokładniej? Nazwa. Szczegóły. A weź sprawdź po nazwie wirusa, czy nie znajdziesz jej w opcji widok używając “znajdź” w rejestrze. jakby co, to nie kombinuj, tylko od razu rób skanowanie OTLem, wg przypiętych tematów w dziale bezpieczeństwa i zapodajesz Tu linki do logów OTL i EXTRAS.

TuneUp, czy nawet nero, często robią problemy zabezpieczeń windowsa, a potem zntyvir jest głupi.