Nie mogę się połączyć z internetem


(RYSZARD-71) #1

nie mogę się połączyć z internetem, z następującego sprzętu:

Sytuacja jest taka; na komputerze z WINDOWS7 doinstalowałem drugi WINDOWS7, w celu porównań wydajności systemu, obciążonego programem antywirusowym i bez niego.

Wszystko gra, tylko nie mogę odpalić internetu z tej nowej instalacji.

Wiadomo, w tej sytuacji, że nie jest to żaden program sprzętowy.
Przeczytałem wiele porad, np:

http://www.internet.inethd.net/node/18

Konfiguracja połączenia internetowego PPPoE w Windows 7

i dotarłem do następujących problemów;

https://support.microsoft.com/pl-pl/help/269019/network-and-dial-up-connections-folder-icons-missing

Brak ikon folderu Połączenia sieciowe i telefoniczne
Postępując według zawartych tam rad;
próbowałem uruchomić program “fix center” ale ten zawsze wyświetla komunikat:


Próbowałem dodać polecany wpis w rejestrze, który tu załączam:

RESTORE - Kopia.REG.TXT (342 bajty)

ale wyskakuje komunikat: “to nie jest prawidłowy wpis rejestru”.


(Astor44) #2

Pokaz tutaj obrazek z Menadżera Urządzeń z rozwiniętą pozycją Karty sieciowe. Oczywiście z tej nowej instalacji Windowsa 7.


(RYSZARD-71) #3

%20WIN7CZYSTY

Tutaj jest manager urządzeń od nowej instalacji WIN7 CZYSTY.


(Astor44) #4

Nie masz zainstalowanych sterowników:

  1. Chipsetu
  2. Karty sieciowej Ethernet (LAN)
    W tej sytuacji nie możesz mieć internetu!

(RYSZARD-71) #5

z tej strony:
https://www.drivethelife.com/free-network-drivers-download-install.html

pobrałem program:

Driver Talent for Network
Card Free

I obecnie jestem na etapie:

%20WIN7CZYSTY-2


(Astor44) #6

Niepotrzebnie!
Wystarczyło wejść na stronę firmową Twojej płyty głównej i z niej pobrać sterowniki, które wcześniej wymieniłem. Następnie zainstalować w kolejności: Chipset, Karta sieciowa Ethernet (LAN).
Zresztą, jak widzę na zrzucie, karta sieciowa już jest zainstalowana, więc połącz się z internetem.


(RYSZARD-71) #7
  • Problem w tym, Że nawet sklep w ktÓrym kupiŁem komputer, nie potrafi dokŁadnie okreŚliĆ typu pŁyty gŁÓwnej w moim komputerze.

Ja natomiast zauwaŻyŁem inne dziwne zjawisko: w czasie pisania niektÓre litery przestawiajĄ siĘ na duŻe bez mojego udziaŁu, wŁaŚDnie tak, jak tu widaĆ.

  1. PoŁĄczyŁem siĘ z internetem, po aktualizacji sterownika, sytuacja wyglĄda tak:

%20WIN7CZYSTY-3


(Astor44) #8

Dobrze wygląda! Brak “tylko” sterowników Chipseta.
To komputer firmowy, wobec tego sterowników należy szukać na stronie tej firmy komputera i szukać modelu swojego komputera.


(RYSZARD-71) #9

Płyta główna mojego komp. pudełkowego ma oznaczenia:

DELL 3010 SA

DPIN OT1DXW

CN-OT10XW-7D163 -38S-05EV-A02

Jeżeli ktoś wie, jak ściągnąć do niej sterowniki, to będę wdzięczny.


(Astor44) #10

Tu są sterowniki do Twojego komputera Dell OptiPlex 3010:
https://www.dell.com/support/home/pl/pl/plbsd1/product-support/product/optiplex-3010/drivers
Poszukaj dla Twojego systemu operacyjnego, czyli Windows 7 (?bit).
Z listy sterowników jaką tam zobaczysz wybierz, pobierz i zainstaluj jedynie Intel Chipset Driver, bo tylko ten Ci brakuje (jak wynika z obrazka wyżej).


(RYSZARD-71) #11

Teraz wszystko działa.

DZIĘKI dla: Astor44


(Astor44) #12

Pamiętaj, aby w razie czego na forum podawać firmę i model Twojego komputera, czyli Dell OptiPlex 3010, bo to ułatwia robotę. Miłego dnia!