Nie mogę uruchomić komputera w trybie awaryjnym!


(Gerthix) #1

Jak wciskam F8 przy starcie pokazują się napisy:

Boot Menu

= Select a Boot First device =

  • Hard Disk

CDROM


(aju) #2

A spróbuj wejść przy pomocy F5


(Gerthix) #3

Dzięki aju zaraz spróbuje.

Złączono Posta : 25.03.2007 (Nie) 12:37

Niestety przy F5 komputer startuje normalnie.


(boger) #4

Martusia1212 no i dobrze tak powinno byc z tym F8 wybierz "Hard Disk" i masz moze 1s zeby znowu F8 naciskac i wtedy wejdzie do trybu awaryjnego jak F5 nie dziala to sprobuj trzymac SHIFT i wciskac F5


(Gerthix) #5

Niestety nic się nie dzieje.A tryb awaryjny potrzebny mi do rozwiązania problemu z wyskakującym regchk.exe przy starcie,wyczytałam że wszelkie naprawy robi się w trybie awaryjnym z wyłączonym przywracaniem systemu.Dodam, że jestem samoukiem i może ktoś poda mi prostszy sposób na usunięcie tego problemu.


(JNJN) #6

Metoda prób i błędów,poczekaj nieraz trzeba wcisnąć F8 praktycznie na końcu komunikatów biosu - wszystko zależy od płyty.

Lub z poziomu systemu komenda z uruchom :

Start >>> uruchom >>> msconfig >>> w zakładce BOOT.INI zaznacz opcję /SAFEBOOT i potwierdź. Dzięki temu system będzie od razu startować w trybie awaryjnym, a nie jak zwykle - normalnym. Aby powrócić do poprzedniego stanu odznacz opcję /SAFEBOOT.


(Gerthix) #7

JNJN! Swoja druga metoda uruchamiania trybu awaryjnego zadziałała. Serdeczne dzięki. Chyba wszystko mi się udalo bo regchk.exe przy starcie nie wyskakuje. Użyłam Windows Worms Cleanera-zmieniłam znaczki na enable, SmithFraudFixa i HijackThisa.Niepokoi mnie tylko jedna podpowiezdź z forum:"pliki zaznaczone usuń ręcznie z dysku".Nic ręcznie nie usuwałam, użyłam tylko tych trzech narzędzi.Proszę o podpowiedź czy zrobiłam wszystko żeby się regchk.exe nie pokazywał przy starcie.