Nie mogę uruchomić WiFi


(Fundacjapomocszkole0) #1

Laptop Asus X57V, system Vista HP 32. Połączony z Livbokx neostrady kablem, działa. M menadżerze urządzeń jest karta Realtek i urządzenie Blututh . Włącznik karty bezprzewodowej ustawiony na ON.

Z menu start wybieram Połącz, wybieram sieć bezprzewodową i nie ma żadnych sieci do połączenia. Klikam utwórz nową sieć lub połączenie i jest komunikat - brak kart. Jak sobie z tym poradzić, proszę o pomoc.


(Tomj) #2

wg. mnie karty masz 2 w laptopie sieciową przewodową i sieciową bezprzewodową czyli WiFi

sieciowa 1 działa ok

2 nie działa może nie masz sterownika tej karty

wejdz w menager urządzeń i zobacz czy nie masz żółtego wykrzyknika przy karcie bezprzewodowej????

jeśli jest sterów szukaj tu:

http://support.asus.com/download/downlo ... uage=pl-pl

taką masz kartę WiFi- Intel Wireless WiFi Link 5100


(Fundacjapomocszkole0) #3

Witaj. Nie mam w MU zapisu karta bezprzewodowa i nie ma też wykrzyknika. Na stronie Asusa nie ma już sterowników karty do tego modelu laptopa.


(Tomj) #4

nie wiem jak jest w Liveboksie ale ,ja w routerze musiałem poustawiać wszystko aby działało więc ,jeśli wszystko masz oki to coś masz nie poustawiane w Liveboksie ,takie jest moje zdanie ,więc poczekaj aż ktoś kto ma Liveboxa odpisze - pozdrawiam

ps.nie masz jakiejś płyty ze sterami do tego laptopa???? poszukaj sterownika Ethernet :slight_smile:


(Fundacjapomocszkole0) #5

Dzięki za pomoc - poczekam na innych


(Mmiszczuk) #6

Włącz w liveboxie 802.11 g lub 802.11n i odpowiednio go skonfiguruj.


(gucio0123) #7

w liveboxie jest tam taki przycisk teraz nie pamiętam pass chyba czy coś w tym rodzaju on jest mały musisz go wcisnąć i wtedy połącz klikasz na lapku lub odwrotnie osobiście nie mam neo ale spodkałem sie już z tym


(Fundacjapomocszkole0) #8

W Livebox to przycisk REG Obok działa drugi laptop i sieci są widoczne

-- Dodane 10.01.2011 (Pn) 10:32 --

Zainstalowałem sterownik Intel® 5150 WiFi Wireless LAN Driver - Wersja V12.4.1.53. i działa. Dzięki