Nie mogę uruchomić Windowsa 10


(quantumrush) #1

Dzisiaj przez przypadek odłączyłem kabel przedłużacza do którego podłączony jest komputer. Po tym wszystkim, Windows się nie uruchamia tylko podczas startu zaraz po Biosie, jest taki screen

Dopiero jak włożę do napędu DVD płytę z Windowsem 7 64bit, system startuje normalnie. Ctrl+Alt+Del nie działa


(Direwolf) #2

Próbowałeś użyć funkcji naprawiania systemu z płyty instalacyjnej?
Jeżeli nie, to użyj.


(quantumrush) #3

Problem w tym, że nie mam płyty instalacyjnej. Ostatnio miałem mały remont i połowę płyt gdzieś zapodzialem. Dopiero muszę kupić system.


(Direwolf) #4

Nośnik instalacyjny dla Windows 10 możesz pobrać za darmo ze strony Microsoft.
https://www.microsoft.com/pl-pl/software-download/windows10

Pobierz ISO. Nagraj na DVD. Uruchom z niego komputer i przeprowadź proces naprawy.


(quantumrush) #5

Dobra zobacze co to jest, właśnie pobieram.


(Direwolf) #6

Pobierzesz obraz systemu Windows 10.
Wybierz odpowiednią architekturę - 32 bity lub 64 bity.
Nagraj obraz na płytę DVD (na przykład funkcją nagraj obraz dysku).


(quantumrush) #7

Dalej to samo. Wypaliłem obraz ale z tego obrazu te nie mogę wejść w opcje, następuje automatyczny start. Raz mi się uruchamia komputer raz nie. No nic ide dalej próbować.


(Longhorn2009) #8

Sprawdź w BIOS czy w ogóle dysk twardy jest w nim widoczny.


(quantumrush) #9

W Biosie jest ustawione tak: Boot Option --> nie ma dwóch dysków, Sata Configuration nie ma jednego dysk, a mam trzy, Menu bootowania zaraz po starcie komputera są 3 dyski HDD i dwa DVD romy


(Astor44) #10

Na czas prób, napraw lub instalacji systemu odłącz dwa dyski twarde, na których nie ma być systemu operacyjnego, od płyty głównej. Podczas kolejnego startu wejdź do BIOSu i zresetuj go do ustawień standardowych (default). Potwierdź zmianę i restart.
Sytuacja będzie jaśniejsza i dla sprzętu, i dla Ciebie. Teraz kombinuj z uruchomieniem (instalacją) systemu. Podłącz te pozostałe dyski dopiero wtedy, gdy system ruszy bezproblemowo z dysku dla niego przeznaczonego.


(quantumrush) #11

Dzięki za odpowiedź, ale na razie nie mam dostępu do komputera, pisze od siostry.


(quantumrush) #12

Pokombinowałem, i wykombinowałem, że system uruchamiam z Menu Bootowania z dysku gdzie zainstalowany jest Windows - fizycznie nie wiem, który to jest dysk. Z dyskami nie chcę nic ruszać, póki wszystko działa, połowicznie bo połowicznie ale działa.


(Astor44) #13

Rozumiem! Twoja wola, aczkolwiek w BIOSie mógłbyś wobec tego dysk (którego symbole już znasz z Menu Bootowania), ustawić jako pierwszy w sekwencji bootowania (zakładka Boot) i po restarcie komputer startował by już samodzielnie z właściwego dysku. Nie namawiam! :grinning:


(quantumrush) #14

Problem w tym, że w Biosie nie mogę zmienić opcji bootowania. Mam cztery kolumny Boot Option i z tych opcji nie mogę zmienić na pierwszą pozycję w Menu bootowania dysku twardego - jest na trzeciej pozycji. Pierwsze dwie opcje są dla DVDromów. Krótko mówiąc nie mogę zmienić, żeby dysk twardy był na pierwszym miejscu. Zaraz wracam walczyć dalej.


(marcin82) #15

Płyta główna może mieć tzw. Boot Menu. W Gigabyte pod F12.


(Direwolf) #16

Nie możesz… Nie umiesz, albo nie czytasz informacji, które umieszczone są na bocznym pasku w BIOSie.
Przede wszystkim ustaw kolejność dysków twardych. Następnie sprawdź, czy do zmiany urządzenia startującego nie musisz użyć klawiszy typu F5/F6, albo włączyć dysków poprzez klawisz X (lub czegoś podobnego). A najlepiej, to wrzuć zdjęcie z podmenu BOOT.


(quantumrush) #17

Mam płytę główną Gigabyte i mam Boot Menu, z którego korzystam, uruchamiając system. W Boot Menu wyszczególnione mam wszystkie dyski twarde, DVDromy, pamięci flash.


(marcin82) #18

Problem w tym, że w Biosie nie mogę zmienić opcji bootowania.

No to tam wybierasz z którego nośnika komputer ma startować.

Porób zdjęcia o których mówił @Direwolf. Podaj dokładny model płyty głównej.


(quantumrush) #19

Nie dałem czwartej kolumny, bateria w aparacie mi siadła.


(Astor44) #20

Próbowałeś w Boot Option #1 umieścić na pierwszej pozycji P1: WDC WD1003F2EX-00MK2A0?