Nię mogę ustawić odświeżania?


(system) #1

Witam , mam problem z odświeżaniem na jakim powinien pracować monitor , mój monitor to LG FLATRON F900P a kartę graficzną mam ATI Radeon X1650 PRO , aktualnie pracuje na sterownikach z oficjalnej stronki ATI ale chyba nie są one za dobre bo nie mogę ustawić odświeżania 85 HRz takiego na jakim powinien pracować monitor cały czas pracuje mi na 60 HRz , wcześniej pracowałem na sterownikach Omegi i na nich było dobrze , ale nie wszystkie gry mi działały jak należy , jeszcze jedno zauważyłem zmianę pewną jak pracowałem na sterownikach Omegi to monitor mi pokazywał że pracuje na trybie PRESET MODE a teraz jak pracuje na tych oficjalnych pokazuje inny tryb USER MODE nie wiem jak wtedy to sie przestawiło , ale na tych sterownikach nie widziałem jak przestawić ten tryb . Pomóżcie mi proszę , nie wiem co robić a nie dam rady tak pracować jak nie mam właściwego odświeżania :frowning: :frowning:


(system) #2

usuń wszystkie sterowniki oraz aplikacje ATI i ponownie pobierz i zainstaluj je.

http://www.omegadrivers.net/ati/win2k_xp.php


(system) #3

Już mówiłem że na sterownikach Omegi nie wszystkie gry mi działają tak jak trzeba , musi być sposób żeby działały na sterownikach oficjalnych ze stronki ATI . Ale dzięki za pomoc :slight_smile:


(system) #4

to ściągnij catalisty najnowsze (omegi są optymalizowane właśnie na nich), które gry ci nie działają ??


(system) #5

Hmm , np IceWind Dale obraz mi miga jak gram i nie da sie grać . Ogólnie stare gry mi nie działają tak jak trzeba .


(system) #6

a na starszych omegach lub catalistach ?? w ogóle działa ci akceleracja ?? sprawdź (menu start, uruchom, dxdiag, zakładka ekran przetestuj 3d).


(system) #7

Ej udało sie działa odświeżanie , ściągnąłem najnowszą wersje sterowników z oficjalnej stronki ATI wersja 7.9 i działa odświeżanie już normalnie , ale IceWind Dale nadal nie działa ale odinstaluje i jeszcze raz zainstaluje może to pomoże . THX za pomoc :mrgreen: :mrgreen: