Nie mogę ustawić odtwarzania muzyki w trybie surround


(Piiotrek) #1

Witam!

Niedawno przestawiłem się na window 7 i nie mogę ustawić muzyki w trybie odtwarzania 5.1

Posiadam głośniki Logitecha x-530 (wcześniej gdy miałem XP działało normalnie).

Kodeki które mam to K-Lite Codec Pack. Czy ktoś wie jak mogę to zmienić ? Próbowałem coś ustawić w panelu sterowania jednak nic nie znalazłem ;/


(stalesz) #2

Jaką masz kartę dżwiękową i jakie do niej sterowniki..? Jest jakiś Mixer.


(Piiotrek) #3

To moje zestawienie sprzętowe. Kartę mam zintegrowaną...beztytuuxwu.th.jpg


(stalesz) #4

http://www.dobreprogramy.pl/CPUZ,Progra ... 13047.html Odczytaj typ płyty głównej,daj screen z zakładki Mainboard.Wyłącz w menadżerze 3 pozycje Nvidia hight definition audio.


(Piiotrek) #5

Typ mojej płyty to ASUS P5N-E SLI Potrzebujesz dalej screena ? Wyłączyłem 3 pozycje, została jedna włączona.


(goomish) #6

Zgaduję, że problem pojawia się gdy odtwarzasz mp3, lub inne pliki z dźwiękiem stereo? W Viście i w 7-ce domyślne ustawienie jest takie, że dźwięk odtwarzany jest na tylu głośnikach ile kanałów jest w danym pliku. Stereo do dwa (przednie) głośniki, Dolby i inne przestrzenne do 5/7 głośników. Plus ew. jakiś dodatkowy głosnik, superbas czy coś.

Żeby to zmienić szukaj odpowiedniej opcji w sterowniku/właściwościach karty dźwiękowej (urządzenia do odtwarzania). U mnie, na starszym od węgla realtekowym AC-97 nazywa się toto "wypełnienie głośników" i powoduje efekt rozdzielenia poszczególnych kanałów stereo na prawe i lewe pary głośników 5.1

A jak nie znajdziesz, to np. kodek FFDShow ma taką opcję. Tyle, że to może nie wszędzie działać, bo nie jest ustawieniem systemowym, dotyczącym wszystkich urządzeń odtwarzających dźwięk w systemie.


(stalesz) #7

http://support.asus.com/download/downlo ... uage=en-us Motherboard..wybierz socket.Szukam innych pod Win7.


(Piiotrek) #8

Hmm czyli co konkretnie mogę zrobić ? Każdy mówi coś innego...no wybrałem socket z tej strony.

W panelu sterowania nie mogę nawet przetestować poszczególnych głośników, tylko 2 przednie. Czyli wygląda to trochę tak jakby system rozpoznawał tylko wersję stereo moich głośników.

-- Dodane 08.12.2010 (Śr) 17:22 --

Pomoże mi ktoś ?

-- Dodane 09.12.2010 (Cz) 16:29 --

http://windows7forum.pl/ustawienie-dzwi ... -2816.html

Problem rozwiązany...a było to takie proste :slight_smile: Myślę że warto by było przenieść to do tutoriali, ponieważ wiele osób ma podobne problemy.