Nie mogę w FF odtwarzać z itvp.pl


(radzik radzik) #1

Wskakuje na itvp.pl i chce odtworzyć jakikolwiek program i wyskakuje ze nie mam wtyczek. Automatycznie ich nie znajduje, jest możliwość ręcznej instalki, ale przenosi mnie na strony microsoftu i nie ma pojęcia co ja mam tam zainstalować, bo jest tego wszystkiego prawie 50. W IE też się zwiesił o jakąs wtyczkę, a konkretnie znana mi czyli Adobe Flash Player, wziąłem żeby zainstalował, zrobił to i tam to działa. Ale jestem miłosnikiem i zwolennikiem liska. Dodam, że swego czasu miałem Operę i tutaj nic nie chciał, żadnych wtyczek. Miała je w sobie bo działało :wink: To co pokazuje sie w Firefoxie wygląda tak

Jak w Firefoxie to uruchomić??

Zgłupiałem - co jest nie tak w tym linku powyżej, że u mnie go nie pokazuje poprawnie tylko te skomplikowane literki (nie ukrywa linku) ??


(old@school) #2

Chodzi o to że nie możesz odtwarzać filmów?

Jeśli tak to musisz zrobić 3 rzeczy w takiej kolejności jak podaję:

  1. Musisz mieć w katalogu C:/Program Files/Mozilla Firefox plik o nazwie "npdsplay.dll". Jeśli go nie masz to najlepiej skopiuj z: http://www.dlldump.com/download-dll-fil ... nload.html

  2. Robisz zmiany w rejestrach systemu. Czyli klikasz na link: http://plugindoc.mozdev.org/resources/wmp9.reg

i zapisujesz podany plik gdzieś u siebie a potem go po prostu otwierasz.

  1. I ostania sprawa. Instalujesz plug-in ActiveX. Nawet jak go masz, zrób to raz jeszcze dla pewności. Otwierasz stronę:

http://www.iol.ie/~locka/mozilla/plugin.htm#download

A potem klikasz "Download the xpi" TYLKO NIE: "Click Here". Zapisujesz gdzieś plik u siebie a potem go instalujesz. Najlepiej to otwierasz Windows Explorer w jednym oknie i znajdujesz plik, potem w mniejszym oknie Firefoxa i z lokacji gdzie masz plik przeciągasz go po prostu na okno Firefoxa. Potem tylko restartujesz wszystko i powinno działać.