Nie mogę wejść na nk przez Operę


(kosmo95) #1

Witam!

Moja siostra posiada... Windows 98, w związku z czym ostatnia działająca tu wersja Opery to 10.63. Jestem u niej i przez tą właśnie przeglądarkę nie mogę zalogować się na naszą klasę, od kiedy zrobiono nową stronę logowania z przymusem SSL. Wcześniej łamałem zasady i logowałem się z pominięciem tego, bo gdybym to zaznaczał, nie mógłbym się zalogować, bo wyskakiwał mi komunikat o przekierowaniu, mniej więcej taki:

125364646387374383.jpg

Ale żadnego odnośnika na tej karcie nie można było nawet kliknąć.

Teraz, gdy chcę się zalogować, pokazuje mi się biała strona i od góry jedynie link "Przekierowanie". Klikam tam to zmienia mi się czasem adres z https na http://nk.pl/login/?, nic to jednak nie daje, widzę w tym momencie "Dokument 75B" i wraca do stanu poprzedniego. Wklejam też ten sam adres i próbuję załadować ponownie, ale też nic. Jedynie, gdzie coś próbuje serwer mi z większymi chęciami coś przekazać, to usunięcie z paska znaku zapytania i pokazuje się wtedy "elementy 0/0", ale na tym się kończy.

"Pozwól na automatyczne przekierowanie" mam oczywiście zaznaczone.

Czegoś konkretnego moim zdaniem, nie pozwalającego korzystać z logowania przez SSL nie mam w "zablokowanej zawartości", korzystam jednak z urlfilter.ini, ale byłby chyba inny komunikat, a poza tym omijając szyfrowaniem logowałem się normalnie. Wersje przed którymś z x Opery 10.x nie miały tego problemu. Nawet na forum Opery nie ma konkretnych i bezbolesnych rozwiązań. Problemy przy wchodzeniu były od kilku miesięcy, a przeinstalowałem od tej pory Operę parę razy, ale nic to nie pomagało. Używam Opery bo lubię i jest to najmniej pamięciożerna przeglądarka, porównując z najnowszymi wersjami innych. Na innych przeglądarkach nie mam najmniejszych problemów. Pozdrawiam

Aha... no i hasło oczywiście wpisuję na 100% dobre! :smiley:

Zresztą, nawet jak się wpisze złe, to i tak jest to samo ;p


(Miszkurka2000) #2

A w innych przeglądarkach jest to samo? Np. Google Chrome.


(XMan) #3

Przeczyść komputer programem CCleaner

  • 2006 r.

U góry po lewej ,,Cleaner" na dole Analiza - Uruchom Cleaner

póżniej ,,Rejestr" Skanuj by znależć problemy - Napraw zaznaczone problemy.

kliknij aby powiększyć :

ccleaner1.th.jpgccleaner2.th.jpg

Sprawdź na innych DNS-ach :

Open

208.67.222.222

208.67.220.220


lub TP.SA.

194.204.159.1

194.204.152.34


lub Google

8.8.8.8

8.8.4.4


Sprawdź czy nie ma wirusów oraz inne przeglądarki.

Na Windows 98 :

http://www.dobreprogramy.pl/KMeleon,Pro ... 12746.html

http://www.dobreprogramy.pl/Maxthon,Pro ... 13264.html

http://www.dobreprogramy.pl/Avant-Brows ... 13168.html


(kosmo95) #4

Na innych przeglądarkach loguję się normalnie, to coś tylko z Operą jest nie tak. CCleanera używam codziennie. Stan przekierowania mam też przy wylogowaniu się z poczty WP.


(XMan) #5

To "wywal" tą Operę /stara i dziurawa/, przeczyść kompa CCleanerem i po kłopocie :wink:


(Le_mar) #6

Spróbuj z najnowszą Operą, ale zainstaluj ją jako portable.


(XMan) #7

  • najnowsza Opera nie jest na Windows 98 :wink:

(Danielm86) #8
  1. Wytnij urlfilter.ini. Jak działa to wywal go całkiem, bo zablokowany jest element i pobierz stąd:

http://www.opera-fanklub.cba.pl/poradni ... perze.html

  1. Narzędzia - szybka konfiguracja - zaznacz Akceptuj ciasteczka oraz Automatyczne przekierowanie

(kosmo95) #9

Też myślałem że to wina urlfilter.ini ale wywaliłem na chwilę do kosza i nic ;/