Nie mogę wejść na partycję


(Suchyzsusza) #1

Podwójne kliknięcie odsyła mnie do wyboru programu którym ma wykonać operację. Wszystko działa przez exploruj no ale to jest strasznie uciążliwe załączam link do HJ: http://wklejto.pl/32732.


(ybu) #2

Wylecz pendriva lub kartę pamięci http://helpc.eu/viewtopic.php?f=5&t=34

fix w hijackthis

Pobierz ComboFix, ale nie uruchamiaj

Wklej do notatnika:

Plik -> zapisz jako -> CFScript.txt.

Przeciągnij i upuść ikonkę CFScript.txt na ikonkę ComboFix.exe

Rozpocznie się usuwanie i powstanie log, który dasz na forum.


(niezDarek) #3

usuń po prostu z partycji do której nie masz dostępu plik: autorun.inf


(Suchyzsusza) #4

combofix -> http://wklejto.pl/index.php?id=32738

-- Dodane 04.05.2009 (Pn) 12:39 --

po usunięciu tego w hijackthis wszystko wróciło do normy. Dzięki


(Leon$) #5

Otwórz notatnik i wklej

zapisz jako plik.reg >> wszystkie pliki

b57f17008275c957m.jpg

powstanie plik o takiej ikonie

062aec4c9b51c033m.jpg

w który dwa razy klikniesz potwierdzisz chęć dodania do rejestru potem restart

Pobierz CCleaner http://www.filehippo.com/download_ccleaner/

przeskanuj nim i wyczyść rejestr.

zrób optymalizacje uruchamiania

http://cybertrash.netarteria.pl/cyber/i ... 378.0.html

usuń ręcznie folder C: \Qoobox usuń instalkę Combofix z dysku.

Wyłącz I włącz przywracanie systemu na wszystkich dyskach.http://support.microsoft.com/kb/310405/pl

przeskanuj obszar Mój komputer http://www.kaspersky.pl/virusscanner.html gdy będą wirusy pokaż raport

:slight_smile:


(Suchyzsusza) #6

zrobiłem tak jak mi napisano, oprócz tej optymalizacji systemu, nie wiem o co w tym chodzi. Kaspersky nic nie wykrył, a co najważniejsze chodzą i partycje i vobsub, coś jeszcze muszę zrobić żeby był luz raz a porządnie?


(ybu) #7

Jeśli wykonałeś wszystkie zalecenia i jest OK to nie musisz nic już robić.Jeżeli chodzi o optymalizację to chodzi tu o wykluczenie zbędnych programów,które uruchamiają się ze startem systemu i powodują tym samym spowolnienie uruchamiania systemu.Oczywiście to Ty decydujesz,co ma Ci się uruchamiać przy starcie systemu.


(Suchyzsusza) #8

wszystko działa dopóki nie próbuje wkleić napisów. Nie wiem czy to wina robaka czy samego programu. Usunąłem vobsuba z rejestru i zainstalowałem ponownie ale to nic nie dało


(Henio Mazurek) #9

ComboFix usunął coś takiego

Co mogło być kodekiem, stąd i vobsub ma problem.

http://support.microsoft.com/kb/324290/pl

No i jeszcze to, choć ten plik powinien występować jedynie w Windows 2000

http://www.programchecker.com/file/1014.aspx

Może mylnie je usunął przez fakt bytowania w system32.


(Suchyzsusza) #10

Tak było w istocie:) Wszystko jest na swoim miejscu. Wielki dzięki jesteście najlepsi

-- Dodane 17.05.2009 (N) 14:06 --

Na partycję wprawdzie wejść mogę ale kurcze znów jest ten sam problem z vobsubem,i nie wiem czy to przez robaka czy przez co innego