Nie mogę wejść z domowego PC na Forum


(Dariusz J.) #1

Witam serdecznie...niestety z innego komputera...

Coś się stało z moim PC lub z Windowsem. Usunąłem wirusy i trojany za Waszą forumową poradą i nie zdążyłem nawet podziękować, bo nie jestem od kilku dni w stanie wejść na Forum. Strona ładuje się w nieskończoność i muszę zamykać w końcu okno prawym przyciskiem myszy.

Na domiar złego, przy wejściu na niektóre strony netowe zaczęły (od tego czasu) wyskakiwać mi okna żądające debugowania skryptów. Piszę o tym, bo nie jestem pewien, czy te dwa problemy nie są ze soba powiązane.

Skanowałem PC kilka razy Kaspersky'm, NOD-em oraz TrojanRemoverem i AdAwarem - wszystko jest niby OK. Często używam też CCLeanera.

Nic nie pomaga - czy jest możliwe, że podczas usuwania trojanów poprzednim razem usunąłem jakis element Windowsa ?

Dziękuję z góry za podpowiedź, co zrobić z tym fantem.

Pozdrawiam,


(Spandau) #2

Jeśli chodzi o funkcję debugowania skryptów zobacz tutaj http://www.searchengines.pl/IE-Jak-wyla ... t3915.html

Pobierz Combofix przeskanuj system i daj log na forum.

Loga wklej na www.wklejto.pl lub http://www.wklej.org/ a w poście daj tylko linka


(Dariusz J.) #3

Dziękuję za odpowiedź.

Zastosowałem sie do porad z drugiego wątku i wyłączyłem debugowanie w Opcje Internetowe/Zaawansowane.

A oto log z ComboFix:


(huber2t) #4

Pobierz ComboFix, ale nie uruchamiaj

Otwórz notatnik i wklej do niego:

File::

C:\WINDOWS\system32\process.exe

Plik -> zapisz jako -> CFScript.txt.

Przeciągnij i upuść ikonkę CFScript.txt na ikonkę ComboFix.exe tak jak tu->

cfscript10uc2.gif

Rozpocznie się usuwanie i powstanie log, który dasz na forum.

Logi dajesz na http://wklej.eu lub na http://wklej.org a w poście dajesz tylko link


(Dariusz J.) #5

Zrobione !

Oto link do wklejki z logiem: http://wklej.org/id/7628/

Dziękuję i pozdrawiam,


(Spandau) #6

wklej do notatnika:

Zapisz plik jako CFScript.txt najlepiej aby ikonka tego pliku znajdowała się obok ikonki ComboFix.exe

Przeciągnij i upuść plik CFScript.txt na ikonkę ComboFix.exe powinno rozpocząć się usuwanie po tym daj log na forum.

Loga wklej na www.wklejto.pl lub http://www.wklej.org/ a w poście daj linka


(Dariusz J.) #7

Zrobione !

http://www.wklej.org/id/7668/

Pozdrawiam,


(huber2t) #8

W logu nic nie widzę

usuń ręcznie folder C: \Qoobox , usuń instalkę Combofix z dysku.

Przeczyść komputer Ccleanerem

Wykonaj optymalizację autostartu

Wyłącz i włącz przywracanie systemu na wszystkich dyskach. Instrukcja

Przeskanuj obszar całego komputera http://www.kaspersky.pl/virusscanner.html (uruchom przez IE) Daj raport z niego na forum

lub

Dr.WEB CureIt!


(Dariusz J.) #9

Witam Hubert !

http://wklej.org/id/7859/

Czy wszystko OK ?

Pozdrawiam,


(huber2t) #10

W raporcie nic nie widzę

:slight_smile:


(Dariusz J.) #11

Super, dziękuję serdecznie Wam wszystkim !

Pozostała tylko drobna, "tytularna" sprawa - nadal nie mogę wejść na Forum z domowego PC. Ale to drobiazg, najważniejsze, że nie mam już żadnych świństw w kompie.

Pozdrawiam,