Nie mogę wł. (wgrać sterowników do) karty sieciowej Realtek


(system) #1

witam, dziś złożyłem komputer z nową płytą asrock 870 extream 3 rev. 2.0 i mam problem z zainstalowaniem sterowników do karty sieciowej. W sumie sterowniki się instalują ale pod koniec wyskakuje komunikat "The RealTek Network Adapter/Controller was not found.

If Deep Sleep Mode enabled Please Plug the Cable". Nie wiem co z tym fantem.. ;/

Co zrobić żeby karta działała poprawnie?


(darek0107) #2

A włączona jest w BIOSIE ?


(stalesz) #3

If Deep Sleep Mode enabled Please Plug the Cable-Jeśli jest w stanie uśpienia,proszę włączyć kabel.Sprawdż Zarządzanie energią w karcie.


(system) #4

... i podaj jaki system operacyjny zainstalowałeś?


(Diabloo24) #5

W biosie jest włączona. System to Windows 7 64bit. Jak wejść w to zarządzanie energią karty?


(stalesz) #6

Wejdż w Menadżera urządzeń,jeśli jest widoczna /wykryta /Kliknij na nią PPM /Właściwości.Jedna z zakładek to Zarządzanie energią.Nie "odhaczaj" żadnej opcji.A jeżeli system jej nie widzi-szukaj nowych sterowników 64-bit.


#7

Diabloo24 , proszę zapoznaj się z tą stroną oraz tym tematem, a następnie popraw tytuł tematu, używając przycisku image.php?album_id=20&image_id=4038


(system) #8

Mam w menadżerze urządzeń kontroler ethernet, ale w jego właściwościach mam 4 zakładki -> Ogólne/Sterownik/Szczegóły/Zasoby

Nazwa tematu poprawiona.


#9

No więc w czym problem? Wygląda na to, że masz zainstalowane sterowniki i karta działa.


(system) #10

Tylko przy tym kontrolerze jest żółty trójkąt z wykrzyknikiem i dodatkowo kontroler ten nie znajduje się w urządzeniach sieciowych tylko w inne. Sterownik się niby zainstalował ale na końcu instalacji wyskoczył komunikat: "The RealTek Network Adapter/Controller was not found.

If Deep Sleep Mode enabled Please Plug the Cable". Wygląda to tak jakby karta była w stanie uśpienia, ale nie wiem jak ją uruchomić.

NA poprzedniej płycie od Gigabyte po zainstalowaniu windowsa karta od razu miała wgrane jakieś podstawowe sterowniki i działała, a w tym przypadku tak nie jest ;/


(stalesz) #11

Sprawdż czy będzie działał Gigabit Lan driver http://www.asrock.com/mb/download.asp?Model=870 Extreme3&o=Win764


(michalj82) #12

Jak chcesz instalować sterowniki od karty sieciowej Realtek jak tam jest układ Atheros AR8151. :o

To jest twoja płyta: http://www.asrock.com/mb/overview.asp?Model=870%20Extreme3%20R2.0


(system) #13

Faktycznie -.-' Przepraszam za ten błąd rzeczowy, ale ten sylwestrowy nastrój mnie rozproszył.

Skąd mogę pobrać najświeższe sterowniki do tej karty?


(system) #14

Na stronie Twojej płyty, pozycja LAN. Może nie są "najnowsze", ale za to pewne!


(Ciuci) #15

Masz link od michalj82 zakładka downloud :slight_smile:


(system) #16

Właśnie stamtąd pobrałem za pierwszym razem i były to sterowniki do karty Realtek i dlatego miałem ten błąd, bo producent podał złe sterowniki na stronie ;/

W sumie ja szukałem na polskiej wersji..


(system) #17

Żeby się osobiście przekonać, pobrałem z tej polecanej wyżej strony firmowej te sterowniki.

Archiwum .zip nosi nazwę "Atheros_Win7-64_Win7_Vista64_Vista_XP64_XP(v1.0.0.45)", a więc są to sterowniki do karty Atheros, a nie Realtek!

Archiwum rozpakowałem, gdzie znalazłem folder pod nazwą "Atheros(v1.0.0.45)" (a więc nie Realtek!).

Wewnątrz folderu jest plik Readme, który informuje, że są to sterowniki " Atheros AR813x/AR815x Gigabit/Fast Ethernet Controller", a więc nie Realtek.

Instaluje się z kliknięcia na plik "Setup.exe". Pobierz i instaluj. Wersja językowa strony nie ma znaczenia. I tak wszystkie są angielskie i najlepiej pobierać ze stron UK lub USA.


(michalj82) #18

http://europe.asrock.com/downloadsite/drivers/All/LAN/Atheros_Win7-64_Win7_Vista64_Vista_XP64_XP(v1.0.0.45).zip

Już chyba prościej się nie da. Na polskiej stronie AsRock w ogóle nie ma tej płyty w rewizji 2.0.