Nie mogę włączyć komputera.(System failed to BOOT several..)


(Efelinkaaa) #1

witam wszystkich.. znowu wyskocze z jakims nowym problemem problemem :confused:

przy włączaniu komputera pojawia mi się taki komunikat:

Auto Detecting Pri Master.. press to abort.. i nic nie rusza..

i teraz jeśli nie zrobie nic -> pokazuje mi, że to "Pri Master" jest Not Detected, a następnie " System failed to boot several.."

p6200067qn3.th.jpg

jeśli wcisnę te F4, pokazuje mi następny komunikat:

Auto Detecting Pri Slave.. Press to abort..

a następnie (po jakimś czasie..)

p6200069cp7.th.jpg

Searching for BOOT record from floppy.. Not found

insert BOOT record from floppy, o coś takiego:

nie wiem o co "mu chodzi" (komputerowi), i kurcze.. nie umiem mu pomoc :slight_smile: Udaje mi się go włączyć dopiero za jakimś 6-7 razem, i wszytsko jest ok. Skanowałam go antywirem, ad-aware'm, nic nie znalazło..

System operacyjny (Windows XP) mam ze szkoły za darmo, dostałam osobisty klucz (jest taki program edukacyjny dla studentów - MSDNAA).. Może to coś z tym, bo akurat zaczął szwankować na koniec roku :stuck_out_tongue_winking_eye:

wkleje jeszzcze log z Hijack'a:

Logfile of HijackThis v1.99.1

Scan saved at 10:44:32, on 2007-06-21

Platform: Windows XP Dodatek SP2 (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)


Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\system32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\Program Files\Alwil Software\Avast4\aswUpdSv.exe

C:\Program Files\Alwil Software\Avast4\ashServ.exe

C:\WINDOWS\Explorer.EXE

C:\WINDOWS\system32\spoolsv.exe

C:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe

C:\Program Files\Java\jre1.6.0_02\bin\jusched.exe

C:\Program Files\CyberLink\PowerDVD\PDVDServ.exe

C:\Program Files\Google\GoogleToolbarNotifier\1.2.908.5008\GoogleToolbarNotifier.exe

C:\Program Files\Messenger\msmsgs.exe

C:\Program Files\Gadu-Gadu\gg.exe

C:\Program Files\AVerTV\QuickTV.exe

C:\Program Files\Sunbelt Software\Personal Firewall\kpf4ss.exe

C:\Program Files\Sunbelt Software\Personal Firewall\kpf4gui.exe

C:\Program Files\Alwil Software\Avast4\ashMaiSv.exe

C:\Program Files\Alwil Software\Avast4\ashWebSv.exe

C:\Program Files\Sunbelt Software\Personal Firewall\kpf4gui.exe

C:\Program Files\Winamp\winamp.exe

C:\Program Files\Internet Explorer\IEXPLORE.EXE

C:\Program Files\Internet Explorer\IEXPLORE.EXE

C:\WINDOWS\System32\svchost.exe

C:\Documents and Settings\Ewelina\Pulpit\HijackThis.exe


R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.google.pl/

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Łącza

O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Program Files\Java\jre1.6.0_02\bin\ssv.dll

O2 - BHO: Google Toolbar Helper - {AA58ED58-01DD-4d91-8333-CF10577473F7} - c:\program files\google\googletoolbar2.dll

O3 - Toolbar: Google - {2318C2B1-4965-11d4-9B18-009027A5CD4F} - c:\program files\google\googletoolbar2.dll

O4 - HKLM\..\Run: [avast!] C:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe

O4 - HKLM\..\Run: [WinampAgent] C:\Program Files\Winamp\winampa.exe

O4 - HKLM\..\Run: [SunJavaUpdateSched] "C:\Program Files\Java\jre1.6.0_02\bin\jusched.exe"

O4 - HKLM\..\Run: [RemoteControl] "C:\Program Files\CyberLink\PowerDVD\PDVDServ.exe"

O4 - HKLM\..\Run: [NeroFilterCheck] C:\WINDOWS\system32\NeroCheck.exe

O4 - HKCU\..\Run: [swg] C:\Program Files\Google\GoogleToolbarNotifier\1.2.908.5008\GoogleToolbarNotifier.exe

O4 - HKCU\..\Run: [MSMSGS] "C:\Program Files\Messenger\msmsgs.exe" /background

O4 - HKCU\..\Run: [Gadu-Gadu] "C:\Program Files\Gadu-Gadu\gg.exe" /tray

O4 - Global Startup: QuickTV.lnk = C:\Program Files\AVerTV\QuickTV.exe

O8 - Extra context menu item: Eksport do programu Microsoft Excel - res://C:\PROGRA~1\MICROS~2\OFFICE11\EXCEL.EXE/3000

O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.6.0_02\bin\ssv.dll

O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.6.0_02\bin\ssv.dll

O9 - Extra button: Badanie - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~1\MICROS~2\OFFICE11\REFIEBAR.DLL

O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe

O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe

O16 - DPF: {1A781DED-C22D-4153-3213-A3211E29DF13} (GameDesire Card Games) - http://67.15.101.3/g_bin/pl/cards_2_0_0_74.cab

O16 - DPF: {A854AD6D-6DB5-41FB-8044-0BD38092A007} (Ganymede Sudoku) - http://67.15.101.3/g_bin/pl/sudoku_2_0_0_14.cab

O16 - DPF: {A9ED6AA2-D9D4-4D71-9586-E293E2E3580B} (GameDesire MarblesDiamondsRunes) - http://67.15.101.3/g_bin/pl/marbles_2_0_0_29.cab

O16 - DPF: {AD7013FF-1D9A-4F36-94A6-3CD408A663F9} (GameDesire BreakOut) - http://67.15.101.3/g_bin/pl/breakout_2_0_0_24.cab

O16 - DPF: {BFA1F11D-3121-AFE1-4112-894323212DAC} (GameDesire Word Games) - http://67.15.101.3/g_bin/pl/words_2_0_0_48.cab

O16 - DPF: {BFA1F11D-3121-AFE1-4112-983219421AEF} (GameDesire 1Player Word Games) - http://67.15.101.3/g_bin/pl/wordssingle_2_0_0_46.cab

O16 - DPF: {BFF1950D-B1B4-4AE8-B842-B2CCF06D9A1B} (Zylom Games Player) - http://game04.zylom.com/activex/zylomgamesplayer.cab

O16 - DPF: {E23FABEE-12E3-33DA-DA12-195DAC123984} (GameDesire Mahjong) - http://67.15.101.3/g_bin/pl/mahjong_2_0_0_24.cab

O16 - DPF: {FDDBE2B8-6602-4AD8-946D-94C5A32FA6C1} (GameDesire Pool 8) - http://67.15.101.3/g_bin/pl/billard8_2_0_0_31.cab

O16 - DPF: {FDDBE2B8-6602-4AD8-946D-94C5A32FA6C4} (GameDesire Pool Training) - http://67.15.101.3/g_bin/pl/billardt_2_0_0_28.cab

O16 - DPF: {FDDBE2B8-6602-4AD8-946D-94C5A32FA6C5} (GameDesire Snooker) - http://67.15.101.3/g_bin/pl/snooker_2_0_0_31.cab

O20 - Winlogon Notify: WgaLogon - C:\WINDOWS\SYSTEM32\WgaLogon.dll

O23 - Service: avast! iAVS4 Control Service (aswUpdSv) - ALWIL Software - C:\Program Files\Alwil Software\Avast4\aswUpdSv.exe

O23 - Service: avast! Antivirus - ALWIL Software - C:\Program Files\Alwil Software\Avast4\ashServ.exe

O23 - Service: avast! Mail Scanner - Unknown owner - C:\Program Files\Alwil Software\Avast4\ashMaiSv.exe" /service (file missing)

O23 - Service: avast! Web Scanner - Unknown owner - C:\Program Files\Alwil Software\Avast4\ashWebSv.exe" /service (file missing)

O23 - Service: Sunbelt Kerio Personal Firewall 4 (KPF4) - Sunbelt Software - C:\Program Files\Sunbelt Software\Personal Firewall\kpf4ss.exe

czy jak ktoś wie o co chodzi, to mógłby pomóc? z góry bardzo dziękuje :slight_smile:


(Rkolodziejak) #2

Twój BIOS z tego co opisałaś nie wykrywa dysku (albo nie zawsze wykrywa). Przyczyn może być kilka ale najczęstsze to:

  • źle ustawiona zworka w dysku

  • uszkodzenie taśmy łączącej dysk z płytą główną

  • uszkodzenie samego dysku

Skoro mówisz że za którymś razem jednak system rusza to pierwszą opcję można raczej wyeliminować.

Sprawdź najpierw tą taśmę szeroką czy nie jest gdzieś przerwana a najlepiej zamień ją na nową lub inną sprawdzoną. (jak masz dysk SATA to taśma jest inna)

Może też się zdarzyć sytuacja że coś jest nie tak w Biosie (choć przy nowych płytach to mało prawdopodobne) ale jeśli wiesz co jest gdzie to możesz sprawdzić albo poprosić kolegę :slight_smile: lub koleżankę :slight_smile:

Widziałem też przypadek że w dysku cofnął się jeden pin w gnieździe do którego podłącza się taśmę: efekt: dysk działał jak chciał. Możesz przy okazji obejrzeć czy wszystkie piny w dysku są "równe"

Jeśli żadna z tych opcji nie da pozytywnych wyników to może oznaczać uszkodzenie mechanizmu lub elektroniki dysku :?

PS: napisz czy masz dysk SATA czy ATA


(G DATA Software) #3

to nie wygląda na błąd spowodowany brakiem połączenia :confused:

hyyyy

no ale spróbuj rad estes jeśli nic nie pomoże proponuje format, który powinien wyłapać byki na hdd lub zlikwidować byki w plikach windy :wink:

...

szczerze... jestem pewien że to winda :confused:

Avast, avast... ehhhh hehehe luknij na testy antywirusów i pomyśl jakie są szanse że znajdziesz za pomocą tego programu jakiegoś groźnego vira...


(Efelinkaaa) #4

hmm.. nie wiem jaki mam dysk, nie wiem gdzie to sprawdzić :wink: pudła wszystkie wywaliłam :slight_smile:

takie informacje z panelu sterowania:

Komputer:

AMD Sempron[tm] 2400+

1,67GHz, 256MB RAM.

co do sprawdzania taśmy czy czegoś tam, to wole kogoś zawołać, bo ja pewnie więcej szkód narobie niż to warte :wink:

a co do avasta, to potrzebny był mi szybko jakiś antywir, i fakt denerwuje mnie, bo muli kompa i jak oglądam Tv to cały czas wyskakuje głośne "baza wirusów została zaktualizowana.." zaraz obejrze te testy i poszukam czegoś dla siebie :wink:

ps. nie wiem jakim cudem miał on sie uszkodzić. Wszytsko zaczeło się znienacka, wczoraj jeszcze dobrze chodziło, aż tu nagle bach! i problem.. nawet nie wiem skąd..


(-Cichy-) #5

A właśnie że wygląda, ponieważ błąd występuje na etapie POST. Najprawdopodobniej jest to uszkodzona taśma sygnałowa - wskazuje na to brak wykrywania zarówno Mastera jak i Slave na pierwszym kontrolerze dysku.

Możliwe jest także, że uszkodzony jest dysk, co powoduje że bios nie potrafi zinterpretować danych przesyłanych do 1 kontrolera dysku i go nie wykrywa.

Innym powodem może być niewłaściwe zasilanie urządzeń - niewłaściwe/niestabilne napięcie 5V lub 12V może także powodować chaos w danych przesyłanych na linii dysk <=> kontroler. Efelinkaa podaj jaki masz zasilacz.

Reszta możliwości tak jak w poście estes

to dysk ata bo w sata nie ma podziału na master/slave (no chyba że czegoś nie wiem :mrgreen: )


(Asterisk) #6

Taka opcja jest ostatecznością

Ma zasadniczą zaletę - jest bezpłatny

Możesz w ustawieniach wyłączyć automatyczną aktualizację


(Kpr2877) #7

http://zlosnik.pl/showflat.php?Cat=&Num ... =5&o=&vc=1


(Efelinkaaa) #8

ok, teraz mi sie wogole komp nie wlacza ;(

przed chwila byl kumpel, rozebral go, tasmy wszytskie sa ok, zrobil reset biosu i nic..

stacje dyskow ladnie wykrywa, a reszty nie chce. czyli to pewnie cos z dyskiem. juz nie mam pojecia co mozna wykombinowac.. dzieki bardzo za wszystkie porady! ide sie upic, bo mialam tam wazne rzeczy, i o ironio nie poprzegrywalam tego wczesniej (co zwykle robie).

Pewnie juz nic nie da rady zrobic, oprocz oddania go do serwisu, co?

aha.: i dziekuje za ten topic z innego forum, ale tam jest inna sytuacja niz u mnie. Mi nic nie piszczy :wink:

oo i jeszcze jedno (roztrzepana jestem) - zasilacz (o ile to zasilacz) to: MGB 350S ATX

a dysk napewno ATA